Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LAP's loose connectivity to WLC

Hello,

I have an enterprise wireless solution with three WLC's in the corp office and about 160 LAP's around the US. The sites are connected via MPLS network. The issue is everytime the MPLS is down, some of the LAP's looses the connection to the WLC and will not establish the connection back again when the MPLS is back up and running. I have to manually reboot the LAP's to re-connect back with the WLC.

Any feed back is so appreciated.

Regards,

Ayman

Everyone's tags (3)
10 REPLIES
Hall of Fame Super Silver

Re: LAP's loose connectivity to WLC

Ayman,

Can you please provide the wlc model, ap model an wlc code you are running. It might help if others have the same setup.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

LAP's loose connectivity to WLC

Thank you Scott for your reply. Here is the info you requested.

WLC Model:  AIR-CT5508-K9

AP Model: AIR-CAP3502I-A-K9

Code Version: 7.0.116.0

Let me know if you need any further info.

Regards,

Hall of Fame Super Gold

LAP's loose connectivity to WLC

Upgrade your code to either 7.0.235.0 or 7.2.X and try again.

New Member

LAP's loose connectivity to WLC

hello

have you confiugred controller info. in ap high availability as a primary controller.

if not configure it this may helpful for you.

thanks

New Member

LAP's loose connectivity to WLC

Yes, All AP's are configured with primary and secondary controller. The weird thing is that not all AP's behave the same, some of them do re-associate with the controller and other won't.

Regards,

Cisco Employee

LAP's loose connectivity to WLC

once the mpls come up does the ap switch from standalone to connected mode/trying to join the wlc. do you've log/debug to see the same.

check the deployment guide for the hreap requirement across wan.

http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080736123.shtml#Design

New Member

Re: LAP's loose connectivity to WLC

Does the problem stick with the same APs each time or is it random? When the problem occurs, can you reach the APs by IP?

New Member

LAP's loose connectivity to WLC

I haven't really paid attention whether the problem sticks to the same AP. I will watch it. The AP is reachable when this occurs as I do see it thru the switch that connected to it with a valid IP address.

Regards,

New Member

Re: LAP's loose connectivity to WLC

Any chance your problems are the result of high latency caused by a back log of traffic? HREAP APs won't associate if latency is above a certain threshold.

New Member

LAP's loose connectivity to WLC

Good question! I have checked for latency but the MPLS bandwidth shows enough bandwidth and no latency. I am in process of upgrading the code to 7.2.110 and I will update the ticket later on.

Regards,

649
Views
0
Helpful
10
Replies
CreatePlease to create content