Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LWAPP Client Error

HI,

I am using WLC2006 with 1231AG AP's. The controller is on a subdomain with DHCP server (192.168.0.1). Management Int. is 192.168.0.2 and Ap Int. is 192.168.0.3

I access the WLC web interface, create a WLAN, Authorize the AP's MAC...

The AP tries to connect but does not receive the image file.

COULD NOT DOWNLOAD NEW IMAGE SUCCESSFULL

LWAPP_CLIENT_ERROR_DEBUG: pamHandleDiscoveryTimer

LWAPP_CLIENT_ERROR: not receive read response(0)...

And it keeps rebooting. I can not access the web interface of the AP as well.Also, it picks up the IP 192.168.0.9, when I have my DHCP set to the range 100-254. Where does it get that IP from ?

What should be the DNS pointer for the CISCO-LWAPP-CONTROLLER ??? The management or the AP interface ?

Please help, I lost almost a week dealing with this issue.

Thank you.

Vasil

2 REPLIES
Cisco Employee

Re: LWAPP Client Error

Hi vasi ,

What image are you trying ?

Looks like the image is corrupted ?

try to upgrade your controller to latest image on CCO

CISCO-LWAPP-CONTROLLER should point to the managemnt ip of the controller

please check the ip helper-address on the infrastructure switch ?

is this is a new deployment what if yu downgrade the controller image ? can you get the AP up ?

get me the follwing info :

deb dhcp message enable

debug lw events enable

sh run - config

regards

Seema

Community Member

Re: LWAPP Client Error

HI,

this was fast, please help me get to the bottom of this. It is a brand new system, out of the box, WLC2006 and 1231AG in LWAPP mode.

I install the WLC on the network, configure the interfaces and hook up a test AP. The WLC sees the AP but that's all. I get all these error messages on the CLI.

---------------------------------------

Please help me.

Vasil

vasil@schiller.edu

629
Views
0
Helpful
2
Replies
CreatePlease to create content