Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LWAPP protocoll doesn?t work

i have one wlc 4402 controller and ap 1020 accesspoint after configuration the switch cann?t associate the ap?s. so what can i do. i have configured layer 2 with an internal dhcp server and so on.

Thank?s in advance.

Kind regards

Michael

10 REPLIES

Re: LWAPP protocoll doesn?t work

Michael,

Is the port the AP is plugged into an access port, and accessing the VLAN the management interface is in?

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: LWAPP protocoll doesn?t work

yes. i think it is allright

i follow the discribtion in the guide.

Silver

Re: LWAPP protocoll doesn?t work

Hi Michael,

are the APs and the WLC in the same regularoty domains?

What kind of code does the AP provide?

If you have ordered an AIR-AP1020-R-K9 the R in the number shows up the country code.

If the country code of the WLC and the attached APs differ they will not be attached.

Best regards,

Frank

Community Member

Re: LWAPP protocoll doesn?t work

Hi Frank,

thank you for your responce.

I have AIR-AP1020-E-K9 Accesspoint.

The ap?s and the switch are on the same switch.

no domain.

country code: de

Best Regards

Michael

Community Member

Re: LWAPP protocoll doesn?t work

Have you set the time on the WLC ?

Community Member

Re: LWAPP protocoll doesn?t work

thank you chris for your answer

yes i set the time.

must i have an ntp server?

i could?nt ping the management port.

so what could happened.

thanks in advance

michael

Silver

Re: LWAPP protocoll doesn?t work

Hi Michael,

the management port is only reacheable for the APs with the LWAPP. ICMP is not allowed.

The Management interface and the APs are in the same LAN Segment (VLAN) and subnet?

Is between the APs and WLC any Firewall, ACL or proxy?

Can you provide us with some more information:

- The output from "Management -> Logs -> Message Log"

- And maybe some more information like the VLAN Assingment, why you have choosen the Layer 2 Option.

Have a look here for the Layer 2 deployment:

http://www.cisco.com/en/US/products/ps6366/prod_technical_reference09186a00806cfa96.html#wp1050339

Best regards,

Frank

Re: LWAPP protocoll doesn?t work

The management interface will respong to ICMP requests. It is also the only supported means for direct connection to the controller for administration, ie http/https, ssh/telnet and SNMP.

If you could post a text copy of the config, less all the AP information, this will help us to be able to figure out why you can't reach it.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: LWAPP protocoll doesn?t work

Dear Frank,

the management port and the ap?s are in the same subnet, no firewall, now access controll list, no proxy.

Must i have a distribution port?

Does the controller only communicate with the ap over the distribution port?

Becaus i cann?t ping the management port, will that be the reaseon.

Kind regards

Michael

Silver

Re: LWAPP protocoll doesn?t work

Hi Michael,

Better you give us some input from teh console port:

show run-config

Best reagrds,

Frank

160
Views
0
Helpful
10
Replies
CreatePlease to create content