Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Management Interface on 4402 does not pass traffic when untagged

According to the documentation, the management interface should be left untagged (0) when connecting over an 802.1q trunk configured for native vlan 1. When I do this, the management interface does not show up on the network. If I leave the switch side in the native vlan 1, but assign the vlan tag to my Management Interface, it works fine. What is wrong with this?

Thanks.

5 REPLIES
New Member

Re: Management Interface on 4402 does not pass traffic when unta

Is the mangement vlan configured as vlan 1. Only then could it be untagged.

New Member

Re: Management Interface on 4402 does not pass traffic when unta

management vlan is 242 on the controller's management interface.

On the catalyst that port 1 from the WLC connects to is native vlan 1 (untagged).

I expected to configure the wlc management vlan as 0 (untagged), but that would not pass traffic.

Silver

Re: Management Interface on 4402 does not pass traffic when unta

The 'native' VLAN is the *ONLY* VLAN that is untagged. This cannot be changed on the Airespace controller, so only VLAN 1 is untagged on the controller. You would need to configure your management VLAN as VLAN 1 or try changing the native VLAN to VLAN 242 on the switch side. You may get CDP neighbor dot1q native VLAN mismatch errors on the newer controller code so you may need to disable CDP on the switch port and controller LAG interface to avoid getting the (continuous) messages.

New Member

Re: Management Interface on 4402 does not pass traffic when unta

Here is a simple config for you to try. Just as long as you have a native vlan.

-Doug

interface Port-channel10

description Wireless WLC-1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

interface GigabitEthernet7/11

description LWAPP-WLC-1 port 1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

!

interface GigabitEthernet7/12

description LWAPP-WLC-1 port 2

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

!

interface GigabitEthernet7/13

description LWAPP-WLC-1 port 3

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

New Member

Re: Management Interface on 4402 does not pass traffic when unta

Sorry that is with LAG enabled.

152
Views
0
Helpful
5
Replies