Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MAP not joing RAP

Hi there

I am using 2106 controller and 1522 APs. I am priming the APs. The RAP joins the controller easily and so does MAP when I connect it via ethernet to the network for priming but afterwords, the MAP is unable to joing RAP over wireless and even there are no debug outputs for MAP. Can anyone suggest whtat should be reason for that. I have check settings like mobility group name and WLC name in MAP settings but everything looks fine. Although I have tested this priming method many times but this is the first time I am having this problem.

5 REPLIES
Silver

Re: MAP not joing RAP

Use bridge group names to logically group the mesh access points to avoid two networks on the same channel from communicating with each other. For the mesh access points to communicate, they must have the same bridge group name.

Make sure that For configurations with multiple RAPs, make sure that all RAPs have the same bridge group name to allow failover from one RAP to another. Conversely, for configurations where separate sectors are required, make sure that each RAP and associated PAPs have separate bridge group names.

New Member

Re: MAP not joing RAP

can you do a debug lwapp event enable on the controller to see the request coming in from the MaP and also make sure you connect the RAP to the 2106 via an ethernet switch.

keep us informed on your progress.

thanks

New Member

Re: MAP not joing RAP

My RAP is connected to the controller via a cisco switch.

I have enabled

debug lwapp event enable

and

debug lwapp packet enable

but no outputs showing MAP trying to join the network.

However, when I connect the MAP to network via Ethernet it joins the controller easily.

New Member

Re: MAP not joing RAP

I have only one RAP and two MAPs in the test enviroment. I have checked the BGN and its same on all the APs.

Further discussion will be highly appreciated by me.

Thanks,

New Member

Re: MAP not joing RAP

Few things

-Have you put the MAC address of the APs in the MAC filter

-what software code are you running

-have you factory defaulted the controller and put a fresh configuration on the 2106

-are you using a static IP address on the APs or DHCP as there is a bug with the 1522's using static IP addresses, you need to ensure a DHCP is available on the network for the MAPs

-How are you power the MAPs?

-also can you console onto the 1522 APs and see whats happening and whether there are any errors

-when you primed the 1522 did you set its role to Mesh AP

Hope this helps,

234
Views
0
Helpful
5
Replies