Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

mbssid not working on ap802

hello everyone,

i have this strange problem since upgrading to latest IOS -

ap802-k9w7-tar.152-4.JB3a.tar, mbssid is not working.

here is the ap config:

conf t

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

!

Hostname ap

!

enable secret Cisco

!

no aaa new-model

!

!

Dot11 mbssid

dot11 vlan-name vlan20 vlan 20

!

dot11 ssid test

vlan 20

authentication open

authentication key-management wpa version 2

mbssid guest-mode

wpa-psk ascii 12345678

!

dot11 vlan-name vlan30 vlan 30

!

dot11 ssid test-2

vlan 30

authentication open

authentication key-management wpa version 2

mbssid guest-mode

wpa-psk ascii 12345678

!

!

!

Bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

no shutdown

!

mbssid

!

Encryption vlan 20 mode ciphers aes-ccm

Encryption vlan 30 mode ciphers aes-ccm

!

!

ssid test

!

ssid test-2

!

station-role root

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

bridge-group 20 spanning-disabled

!

interface Dot11Radio0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

bridge-group 30 subscriber-loop-control

bridge-group 30 block-unknown-source

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

bridge-group 30 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

!

interface GigabitEthernet0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

no bridge-group 20 source-learning

bridge-group 20 spanning-disabled

!

interface GigabitEthernet0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

no bridge-group 30 source-learning

bridge-group 30 spanning-disabled

!

interface BVI1

ip address dhcp client-id GigabitEthernet0

no ip route-cache

!

ip http server

ip http authentication local

no ip http secure-server

bridge 1 route ip

!

!

!

line con 0

no activation-character

line vty 0 4

privilege level 15

login local

!

End

i am using this template for all my ap's (mostly 880 series).

only the first ssid is broadcasted, any idea anyone?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: mbssid not working on ap802

Matan,

Sometimes there is no reason to upgrade. V15.x does seem to break things when upgrading from v12.4. To me, v12.4 is a better version for now. I would implement the change and review the show run-config as configurations can change between code versions.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
1 REPLY
Hall of Fame Super Silver

Re: mbssid not working on ap802

Matan,

Sometimes there is no reason to upgrade. V15.x does seem to break things when upgrading from v12.4. To me, v12.4 is a better version for now. I would implement the change and review the show run-config as configurations can change between code versions.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
224
Views
0
Helpful
1
Replies
CreatePlease login to create content