Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Mesh IOS in 4400

Dears

i HAVE 44XX WLC with normal IOS 4.2.Is it supporting Mesh ? or i have to download Mesh IOS for Mesh Deployment

Thanks

2 REPLIES
Hall of Fame Super Gold

Re: Mesh IOS in 4400

You need to download the Mesh firmware if you need to deploy AP's for mesh.

Community Member

Re: Mesh IOS in 4400

Thanks for reply

150
Views
0
Helpful
2
Replies
CreatePlease to create content