Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Mixed Cisco/Colubris (HP) Environment

I recently added two 1260 APs to an already existing wireless environment running 128-bit WEP that has Colubris APs from before they merged with HP. I set them up and got them onto the existing backbone. They are set to run in autonomous mode as there is no WLC on the subnet. I can ping the new APs from the wireless network, but if I connect onto the 1260s, I lose all connectivity.

I do believe that I inadvertently left Aironet Extensions enabled on the two new APs, could that be what is causing them to not function properly? Presently, I disabled the communication to the 1260s. I would like to go back out to the client's site and get them working, but want to make sure I have the right setup going on before I head back over there.

Everyone's tags (3)
3 REPLIES
Hall of Fame Super Silver

Mixed Cisco/Colubris (HP) Environment

Make sure that the AP management is on the native vlan.... the ap management should not be tagged.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Community Member

Mixed Cisco/Colubris (HP) Environment

There are no VLANs. They have everything on a single 255.255.255.0 subnet, to include all other aspects of their network, which is all desktops, printers, and two other WAPs. This particular WAP had eight existing APs on it. I added these two with the settings already in place for the network.

Here's the log. I've double and triple checked the key, but it appears that there is something wrong with that. I've copied and pasted it directly from my setup instructions into the web interface to no avail.

Mar  5 20:39:26.360WarningPossible encryption key mismatch between interface Dot11Radio0 and station 0017.230c.c409
Mar  5 20:39:25.828InformationInterface Dot11Radio0, Station  0017.230c.c409 Associated KEY_MGMT[NONE]
Mar  5 20:28:33.244InformationInterface Dot11Radio0, Deauthenticating Station 0017.230c.aed3 Reason: Sending station has left the BSS
Mar  5 20:26:14.832WarningPossible encryption key mismatch between interface Dot11Radio0 and station 0017.230c.aed3
Mar  5 20:26:14.322InformationInterface Dot11Radio0, Station  0017.230c.aed3 Reassociated KEY_MGMT[NONE]
Mar  5 20:18:17.924NotificationLine protocol on Interface Dot11Radio0, changed state to up
Mar  5 20:18:16.923ErrorInterface Dot11Radio0, changed state to up
Hall of Fame Super Silver

Mixed Cisco/Colubris (HP) Environment

Well console or telnet/ssh to the AP and enter the key again.  I don't know what else you can do as it looks like a configuration issue.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
197
Views
0
Helpful
3
Replies
CreatePlease to create content