Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Mixing WAP1100s as repeaters in WAP350 network

Hello. I'm trying to deploy Aironet 1100 AP(s) as repeaters in an already-established wireless network with 3 350-series APs. I'm finding it difficult to use the 1100s as repeaters, as any configuration variances I use still don't allow the 1100 to stay authenticated. Through either web or CLI, I configure the SSID of the 350-series APs and choose infrastructure or infrastructure optional (neither work). Additionally, authentication is set to open. Whether with or without Aironet extensions enabled on each device, the second I hit enter after setting station-role to be repeater, the 1100 starts Associating and Authenticating to the 350 every second or two. It never remains connected. The 350 does indeed see the 1100, but shows it bouncing as just described. The log on the 1100 shows 'previous authentication is no longer valid' for its disassociation reason. Has anyone implemented anything similar or does anyone have any comments? Many thanks.

1 REPLY
Bronze

Re: Mixing WAP1100s as repeaters in WAP350 network

Make sure that the 1100's and the 350's are on the latest firmware. If possible take one 1100 and one 350 into a lab environment to test. If the two perform correctly in a controlled environment then you may have some interference out in the field that is causing the problems. You may need to reset the 1100 back to factory defaults and reconfigure it as something may have become corrupt in the configuration.

217
Views
0
Helpful
1
Replies