Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MSE 3350 is not come on GUI

Hi

I have configured MSE 3350 but it is unable to come up on GUI.

Please help me to doing the initial troubleshoting.

[root@Gig-1-MSE-1 ~]# rundiag

11 Nov 2013 19:06:07,341 - ------------ Start Running Diagnostics --------------

--

11 Nov 2013 19:06:07,346 - ------------ Start MSE diagnostics ----------------

11 Nov 2013 19:06:07,433 - MSE Platform is down.

11 Nov 2013 19:06:07,433 - ------------ End MSE diagnostics ----------------

11 Nov 2013 19:06:07,433 - ------------ Start Location Server Info -------------

---

11 Nov 2013 19:06:07,463 - Location Server is down.

11 Nov 2013 19:06:07,463 - ------------ End Location Server Info ---------------

-

11 Nov 2013 19:06:07,539 - ------------ Start /etc/hosts ----------------

11 Nov 2013 19:06:07,545 -

# /etc/hosts file generated by appliance setup

# hostname=Gig-1-MSE-1

# domain=uataxisb.com

# eth0_ipaddress=10.101.2.8

127.0.0.1               localhost.localdomain localhost

10.101.2.8                Gig-1-MSE-1.uataxisb.com

11 Nov 2013 19:06:07,545 - ------------ End /etc/hosts ----------------

11 Nov 2013 19:06:07,545 - ------------ Start /sbin/ifconfig output ------------

----

11 Nov 2013 19:06:07,557 -

eth0      Link encap:Ethernet  HWaddr 34:40:B5:D7:9B:58

          inet addr:10.101.2.8  Bcast:10.101.2.255  Mask:255.255.255.0

          inet6 addr: fe80::3640:b5ff:fed7:9b58/64 Scope:Link

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:53618 errors:0 dropped:0 overruns:0 frame:0

          TX packets:4129 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:5778646 (5.5 MiB)  TX bytes:326864 (319.2 KiB)

          Interrupt:169 Memory:92000000-92012800

eth1      Link encap:Ethernet  HWaddr 34:40:B5:D7:9B:5A

          BROADCAST MULTICAST  MTU:1500  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:0

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

          Interrupt:130 Memory:94000000-94012800

lo        Link encap:Local Loopback

          inet addr:127.0.0.1  Mask:255.0.0.0

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:72 errors:0 dropped:0 overruns:0 frame:0

          TX packets:72 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:4932 (4.8 KiB)  TX bytes:4932 (4.8 KiB)

sit0      Link encap:IPv6-in-IPv4

          NOARP  MTU:1480  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:0

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

usb0      Link encap:Ethernet  HWaddr 36:40:B5:FC:89:FB

          BROADCAST MULTICAST  MTU:1500  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:0

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

11 Nov 2013 19:06:07,557 - ------------ End /sbin/ifconfig output --------------

--

11 Nov 2013 19:06:07,557 - ------------ End Running Diagnostics ---------------

[root@Gig-1-MSE-1 ~]#/etc/init.d/msed start

Starting MSE Platform

Flushing firewall rules: [  OK  ]

Setting chains to policy ACCEPT: filter [  OK  ]

Unloading iptables modules: [  OK  ]

Starting Health Monitor, Waiting to check the status.

Failed to start the MSE Platform.

Starting Admin process...

Started Admin process.

why it is showing faild to start the MSE Platfrom.

6 REPLIES
Hall of Fame Super Silver

Re: MSE 3350 is not come on GUI

The MSE doesn't have a GUI unless you are running v7.5 with analytics license. Prime infrastructure is required to manage the MSE.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: MSE 3350 is not come on GUI

Thanks Fella..!!! for your answer..

but i m still not understand that why MSE has shown this messege Failed to start the MSE Platform.

Cisco Employee

Re: MSE 3350 is not come on GUI

definitely looks like a problem.

can you try to stop the MSE, reboot the appliance, start the MSE then run a getserverinfo or a service msed status or an /etc/msed status once the system has came all the way back?

New Member

Re: MSE 3350 is not come on GUI

Hi,

I have done all the excercise but still the probplem is same.

even i have configured secondary MSE as like same.. it is not shown that messeage.

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed start

Starting MSE Platform

Flushing firewall rules:                                   [  OK  ]

Setting chains to policy ACCEPT: nat filter                [  OK  ]

Unloading iptables modules:                                [  OK  ]

Starting Health Monitor, Waiting to check the status.

Failed to start the MSE Platform.

Starting Admin process...

Started Admin process.

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed stop

Stopping MSE Platform

Flushing firewall rules:                                   [  OK  ]

Setting chains to policy ACCEPT: nat filter                [  OK  ]

Unloading iptables modules:                                [  OK  ]

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed stop

Stopping MSE Platform

Flushing firewall rules:                                   [  OK  ]

Setting chains to policy ACCEPT: filter                    [  OK  ]

Unloading iptables modules:                                [  OK  ]

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed status

STATUS:

Health Monitor is not running

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed start

Starting MSE Platform

Flushing firewall rules:                                   [  OK  ]

Setting chains to policy ACCEPT: filter                    [  OK  ]

Unloading iptables modules:                                [  OK  ]

Starting Health Monitor, Waiting to check the status.

Failed to start the MSE Platform.

Starting Admin process...

Started Admin process.

[root@Gig-1-MSE-1 ~]# /etc/init.d/msed status

STATUS:

Health Monitor is not running

[root@Gig-1-MSE-1 ~]#

Please help on it.

Hall of Fame Super Silver

Re: MSE 3350 is not come on GUI

Is this a brand new install or was it working before? Since this is an appliance, it seems like the services are not starting at all which I have not ran into. On a virtual MSE, I have. I would open a TAC case to have then look it over. They might actually have you reload the image using the ISO, but your better off having them walk you through the process.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

MSE 3350 is not come on GUI

Hello,

Did you get this working.  Having the same issue after trying to install a license file.

thanks

357
Views
0
Helpful
6
Replies
CreatePlease to create content