Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multicasting with AP1141N

I recently had 4 1141N access points installed in my home. Everything works fine except I have one Windows application for Lutron lighting control that uses multicasting to find the Lutron main control device on the network. If my PC is on a wired connection, everything works fine. The software can "discover" the Lutron controller on the network with no problem. However, when I try the exact same thing on the same PC but using wireless access, it doesn't work.

I'm wondering if there might be a parameter on the WAP that needs to be set to enable multicasting. The guys who installed the network were running late, so I suspect they just accepted the defaults for everything they could and perhaps multicasting is not enabled by default.

Any ideas on what I need to do to change the WAP config to enable multicasting?

Karl

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Multicasting with AP1141N

issue the command  "no ip igmp snooping" or "no ip igmp snooping vlan " on the AP CLI to get the multicast up and running and let me know how this works out for you.

Regards

Surendra

2 REPLIES
Cisco Employee

Re: Multicasting with AP1141N

issue the command  "no ip igmp snooping" or "no ip igmp snooping vlan " on the AP CLI to get the multicast up and running and let me know how this works out for you.

Regards

Surendra

New Member

Re: Multicasting with AP1141N

That did the trick, thanks so much.

Karl

650
Views
0
Helpful
2
Replies