Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple 1142 AP suddenly losing SSID

Hello

I wonder if anyone can help with sending me in the right direction to diagnose the following issue?

We have two sites on a single controller blade of a WiSM and both sites use 1142 AP.

In recent days both sites have reported the wireless as not working. On checking on both the controller and WCS the network reports as being fine, with everything showing up and WCS even reporting radio power etc.

However, on site, in one instance a complete hotel and the second being an entire floor of a Halls of Residence, there is no sign of the wireless network. Not one single SSID (we have 2) is being broadcast and even Airmagnet Survey Pro tool is unable to detect any wireless activity.

We were extremely puzzled by this and ultimately solved the problem by recycling the PoE interfaces on the edge switches, which cause an AP reboot, upon which the SSID started being rebroadcast.

One AP we think is in this state currently has the following recorded in the logs (the last entries continue for the next 6 days!!):

*Nov  2 12:25:16.543: %CAPWAP-5-CHANGED: CAPWAP changed state to JOIN
*Nov  2 12:25:17.058: %CAPWAP-5-CHANGED: CAPWAP changed state to CFG
*Nov  2 12:25:23.777: %CAPWAP-5-CHANGED: CAPWAP changed state to UP
*Nov  2 12:25:23.778: %CAPWAP-5-JOINEDCONTROLLER: AP has joined controller
WM08-1
*Nov  2 12:25:25.986: %WIDS-6-ENABLED: IDS Signature is loaded and enabled
*Nov  2 12:25:26.601: %CAPWAP-3-ERRORLOG: Invalid event 6 & state 11 combination.
*Nov  2 12:25:26.601: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 6 state 11.
*Nov  2 12:25:26.601: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller
*Nov  2 12:25:26.601: %CAPWAP-3-ERRORLOG: Failed to process encrypted capwap packet from 10.x.x.x
*Nov  2 12:25:26.636: %CAPWAP-3-ERRORLOG: Invalid event 6 & state 11 combination.
*Nov  2 12:25:26.636: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 6 state 11.
*Nov  2 12:25:26.636: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller
*Nov  2 12:25:26.636: %CAPWAP-3-ERRORLOG: Failed to process encrypted capwap packet from 10.x.x.x
*Nov  2 12:25:29.259: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller
*Nov  2 12:25:29.259: %CAPWAP-3-ERRORLOG: Failed to process encrypted capwap packet from 10.x.x.x
*Nov  2 12:25:29.885: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller
*Nov  2 12:25:29.885: %CAPWAP-3-ERRORLOG: Failed to process encrypted capwap packet from 10.x.x.x
*Nov  2 13:26:57.603: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 13:29:05.606: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 14:30:55.786: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 14:32:46.788: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 15:32:08.923: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 15:36:03.953: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 16:35:52.084: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 16:38:19.089: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1
*Nov  2 17:36:31.267: %LWAPP-3-CLIENTERRORLOG: Decode Msg: could not matchWLAN ID 1

The error apparently means that: This error message is generated by LAPs on the network when a wlan override is configured for a wlan, but that particular wlan is not advertised       through the LAP.

We don't configure WLAN override so I do not know why we are gettting this error....can anyone shed some light?

We are running 6.0.199.0 on the WiSM.

thanks

Bryn

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Multiple 1142 AP suddenly losing SSID

Hi,

It looks like you are hitting "CSCsy95660 - 1140: Tx lockup with beacons enabled probes disabled after rate config".

This is resolved in 7.0.98.0, so you may want to consider it as an option...

HTH,
Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

4 REPLIES
Cisco Employee

Re: Multiple 1142 AP suddenly losing SSID

Hi,

Can you share the show run-config from the WLC and point which AP is showing those messages?


BR,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

New Member

Re: Multiple 1142 AP suddenly losing SSID

Hello

As requested (see attachment).

The AP showing the symptoms described above is wap65033.

thanks

Cisco Employee

Re: Multiple 1142 AP suddenly losing SSID

Hi,

It looks like you are hitting "CSCsy95660 - 1140: Tx lockup with beacons enabled probes disabled after rate config".

This is resolved in 7.0.98.0, so you may want to consider it as an option...

HTH,
Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

New Member

Re: Multiple 1142 AP suddenly losing SSID

Thank you Tiago...excellent stuff!

759
Views
5
Helpful
4
Replies
CreatePlease to create content