Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple BSSIDs not working on 1121G AP

Hi,

I am trying to setup some 1121G autonomous access points to broadcast a couple of SSIDs - Each SSID is in its own VLAN and this is all working fine when I am not using multiple BSSID.


I have got to the stage where I can see all 3 SSIDs being broadcast but I cannot connect to any of them.  One SSID is totally open, one is using EAP and the other is WPA/PSK.

Any ideas of why this may be happening as I am totally clueless now..  revert back to broadcasting a single SSID and all three SSIDs work again.


I can post the config if that would help.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Multiple BSSIDs not working on 1121G AP

Network ID has to do with using a WLSM, and tunneling the traffic back to the 6500.  If it's working without the Network ID, that's great.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
4 REPLIES

Re: Multiple BSSIDs not working on 1121G AP

What you are describing happens a lot with the IOS AP, when you have implemented the mbssid commands, i.e. Under the Dot11Radio0 mbssid, and under the SSID mbssid guest-mode.  This has to do with driver interactions with the client.  You may want to check if updated drivers from the chipset manufacturer resolve the issue.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Multiple BSSIDs not working on 1121G AP

Hi Steve

I kept on trying different things with the configuration and have finally got it working by not putting anything in the "Network ID" field in the GUI.  I have no idea why this has kick started it into behaving because it clearly states in the cisco docs that when setting up multiple bssid's you must put a value in this field for each SSID.

Tried this on a few APs and it is working exactly as I need it now.  Got all 3 SSIDs being broadcast and can connect to each of them in the correct vlan.

Thanks

Re: Multiple BSSIDs not working on 1121G AP

Network ID has to do with using a WLSM, and tunneling the traffic back to the 6500.  If it's working without the Network ID, that's great.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Multiple BSSIDs not working on 1121G AP

Ok thanks for the info, it didn't mention anything about WLSM or the 6500 switch in the docs but have accepted your answer so hopefully this

might help someone else in the future.

Thanks again.

666
Views
0
Helpful
4
Replies