Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple connection slows network access

I have a AP1252AG with a 5Ghz and a 2.4Ghz radio installed on it.

It is connected to a Gig port on my Cisco 3750.

The Dell Vostro 1720 has a 802.11n wireless adapter.

I go the the 1252 configured to run 802.11n per a cisco document I got off the internet.

I can connect with one laptop at 300Mbps and then drop down to 81Mbps and then back up to 300Mbps again.

When I bring in multiple same type laptops my response time drops to and the application they are running comes to a crawl

They are all running an application that is on a local server attached via gig port on a cisco 6509.

We had planned on having up to 10 laptops using this single 1252. Is that expecting to much through put capablility to support.

Is there 1252 radio configuration setting that will provide the best throught put for 802.11n connection?

Is there a 3750 gig port configuration that would provided the best thought put with a WAP attached.

Thanks

Ken

5 REPLIES
New Member

Re: Multiple connection slows network access

I have done further research into my problem by reading other discussions with my same problem.

I am now able to connect at 130Mbps max with my Dell Vostro. In the other discussions they talk

about setting the default Guard Interval from 800NS to short 400NS to get to 144 Mbps and then set

the 5Ghz radio to double width channel to ge 40Mhz channels to get 300Mbps. How can I do this

with a 1252 stand-alone using gui interface configuration. If there is only command line configuration

to do this, what is that?

Thanks

Ken

New Member

Re: Multiple connection slows network access

I was able to get the 40Mhz channel configured and now I can see a connection at 270Mbps and 130Mbps to the 1252AG.

But I am still looking for how to change the default Guard Interval of 800ns to 400ns so I can connect at 300Mbps.

Also when I connect to the 1252 with my Dell Vostro 1720 with a 1510 wireless-n wlan mini adapter using Dells wireless

WLAN Utility I connect at 130Mbps but I show in the utilitys site monitor that my 1252 has the 130Mbps plus a 270Mbps

connection available. How can I connect using the 270Mbps network shown?

Thanks

Ken

New Member

Re: Multiple connection slows network access

Ken -

There are 9 or 10 things that have to be set on the WLC / AP in order to max out the theoretical 300/600 Mbps rates.  One requirement is a 'green field' where no legacy (i.e. non-802.11n) clients exist.  If you don't meet all of the requirements, then you won't get max throughput.  A few I can think of off the top of my head are these:

1. Enable WPA2 on the SSID

2. Enable WMM

3. Short (400 ns) guard interval

4. 40 MHz channels

5. 3x3 streaming

Code versions for the controller in the 6.0 release also include beam forming (steering) that can improve transmissions as well.  If you want to follow this further, just email me.

Regards,
Scott

New Member

Re: Multiple connection slows network access

New Member

Re: Multiple connection slows network access

Ken -

I haven't verified, but this thread mentions how to change the guard interval on an autonomous AP:

https://supportforums.cisco.com/message/1270816#1270816

I'm still searching for how to do it on the WLC.

Regards,
Scott

564
Views
0
Helpful
5
Replies
CreatePlease to create content