Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multiple WAPs without a controller?

Hi.

I have a question that I can't seem to find the answer to.  I wantmy 2 small office 1131AP's to serve the same SSID without a controller. 

I know that without a controller I lose smart handoffs and automatic speed and channel selection, not sure what all else.  But this is the hardware I have to work with.

Will the 2 AP's SSID broadcasts step over each other? 

Does anyone have any config samples of this setup for me to review?

I have them setup right now.  One is on channel 4 and the other is on channel 10.  This appears to be auto selected, as I did not specify them.

So what is the best way to set this up, to enable seamless connectivity as a user roams from the range of one AP to the other?

AP-1#sh run

Building configuration...

Current configuration : 4803 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP-1

!

logging buffered 128000 debugging

logging rate-limit console 9

enable secret <snip>

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

clock timezone PST -8

clock summer-time PDT recurring

clock save interval 24

ip domain name <snip>

ip name-server <snip>

!

dot11 syslog

dot11 vlan-name Corp vlan 192

!

dot11 ssid MY-SSID

   vlan 192

   max-associations 50

   authentication open

   authentication key-management wpa version 2

   infrastructure-ssid

   wpa-psk ascii <snip>

   information-element ssidl

!

dot11 network-map

power inline negotiation injector e05f.xxxx.6936

power inline negotiation prestandard source

!

crypto pki trustpoint TP-self-signed-xxxx

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-xxxx

revocation-check none

rsakeypair TP-self-signed-xxxx

!        

!

crypto pki certificate chain TP-self-signed-xxxx

certificate self-signed 01

<snip>

  quit   

username Cisco privilege 15 password<snip>

username xxx privilege 15 password<snip>

!

!

ip ssh version 2

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 192 mode ciphers tkip

!

ssid MY-SSID

!

station-role root

no cdp enable

!

interface Dot11Radio0.192

encapsulation dot1Q 192 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 192 mode ciphers tkip

dfs band 3 block

channel dfs

station-role root

no cdp enable

!

interface Dot11Radio1.192

encapsulation dot1Q 192 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.192

encapsulation dot1Q 192 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.0.3 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.0.1

ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

sntp server <snip>

sntp broadcast client

end

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Multiple WAPs without a controller?

Setting up both APs with the same SSID/security/vlan settings should be enough to provide for seamless roaming provided you have sufficient over lap between the APs

Multiple WAPs without a controller?

PIggy backing Sudha/Ambrosia,

You should also set your AP to use channel 1, 6 or 11 (2412,2437,2462).

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
3 REPLIES
Cisco Employee

Multiple WAPs without a controller?

Setting up both APs with the same SSID/security/vlan settings should be enough to provide for seamless roaming provided you have sufficient over lap between the APs

Multiple WAPs without a controller?

PIggy backing Sudha/Ambrosia,

You should also set your AP to use channel 1, 6 or 11 (2412,2437,2462).

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Multiple WAPs without a controller?

Thanks for the validation.  It is working well now.

965
Views
0
Helpful
3
Replies