Cisco Support Community
Community Member

my 851W only allows a single wireless connection at a time

1st device associates fine.  2nd device gets message - You are either  out or range of  credentials incorrect. If I shut down the wireless  adapter in the 1st  device the 2nd immediately associates.   Re-enable adapter in 1st device and now it cannot associate, same out of range or credentials message

Here's the full config

#sh run
Building configuration...

Current configuration : 7426  bytes
version 12.4
no service pad
service  tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug  datetime msec localtime show-timezone
service timestamps log datetime msec  localtime show-timezone
service password-encryption
service  sequence-numbers
hostname  saa01.panjde.nj
boot system flash 
logging buffered 51200
logging console  informational
enable secret 5 <omittted>
no aaa  new-model
clock timezone EST -5
clock summer-time EDT recurring
no ip  source-route
no ip dhcp use vrf connected
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp  pool sdm-pool1
   import all
ip cef
ip inspect name DEFAULT100  cuseeme
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100  h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 rcmd
ip  inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip  inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect  name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect  name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name  DEFAULT100 vdolive
ip tcp synwait-time 10
no ip bootp server
ip ssh  time-out 60
ip ssh authentication-retries 2
crypto pki  trustpoint TP-self-signed-1218768189
enrollment selfsigned
subject-name  cn=IOS-Self-Signed-Certificate-1218768189
revocation-check  none
rsakeypair TP-self-signed-1218768189
crypto pki  certificate chain TP-self-signed-1218768189
certificate self-signed 01
   30820253 308201BC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
   31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
   69666963 6174652D 31323138 37363831 3839301E 170D3032 30333031 30313339
   34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
   4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32313837
   36383138 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
   8100C851 20F52411 0EB54BDE 2A94E59E A8519700 78365D20 8A601CA9 4F39FE76
   32D6132E 4818EDDD CEF23693 54DB319D E044B994 FCEE3E88 567D5F44 39973E1B
   6A7CFFC9 352A199D 5BB97CE6 B8515877 02A3AD40 B585B7A7 AE459BB4 F628BAA1
   E25BA349 26E529F6 20906E4C 42DE148B 334A440B ED8E18EB 10F87715 FD562047
   45670203 010001A3 7B307930 0F060355 1D130101 FF040530 030101FF 30260603
   551D1104 1F301D82 1B736161 30312E70 616E6A64 652E6E6A 2E636F6D 63617374
   2E6E6574 301F0603 551D2304 18301680 14AF142A 26B99015 4E52B7CB CEDA485E
   7800D40C 9B301D06 03551D0E 04160414 AF142A26 B990154E 52B7CBCE DA485E78
   00D40C9B 300D0609 2A864886 F70D0101 04050003 818100C5 2DDDB22D 5D98BC9D
   73426486 C9DF6AEA 463D31D9 7656D7EA E8213739 B3EC68B0 0E308062 91D379BC
   5A2CEB4E 439B3678 EBC23F0E 570C0989 5904EF65 72A2A4D6 B1D8AE25 D9E38AEB
   C15A3BAB 39BE35CB DE2D9524 16B74998 C67F3943 0DDEBF51 1A476AF0 8896B10E
   15DE45B1 194B2B6F E736FADA 6550B219 451F63BF F3CAAE
bridge irb
interface  Loopback0
ip address
interface  FastEthernet0
interface FastEthernet1
interface  FastEthernet2
interface FastEthernet3
interface  FastEthernet4
description $FW_OUTSIDE$$ES_WAN$
ip address dhcp client-id  FastEthernet4
no ip redirects
no ip unreachables
no ip  proxy-arp
ip inspect DEFAULT100 out
ip nat outside
ip  virtual-reassembly
ip route-cache flow
duplex auto
speed  auto
interface Dot11Radio0
no ip address
encryption mode  ciphers tkip
ssid <omitted>
    authentication open
     authentication key-management wpa
    wpa-psk ascii 7  <omitted>
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0  12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no cdp  enable
bridge-group 1
bridge-group 1  subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1  block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1  unicast-flooding
interface Vlan1
no ip address
ip tcp  adjust-mss 1452
bridge-group 1
interface BVI1
description  $ES_LAN$$FW_INSIDE$
ip address
no ip  redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip  virtual-reassembly
ip route-cache flow
ip tcp adjust-mss  1412
ip http server
ip http authentication local
ip http  secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip  nat inside source list 1 interface FastEthernet4 overload
logging trap  debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL  Category=2
access-list 1 permit
access-list 2 permit
access-list 2 permit
access-list  2 deny   any
access-list 2 remark for VTY access
access-list 20 permit
access-list 100 permit ip  any
access-list 100 deny   ip any any
access-list 101 remark input ACL for  Outside - CM facing - Interface
access-list 101 permit udp any eq bootps any  eq bootpc
access-list 101 permit udp any any eq ntp
access-list 101 permit  ip any
access-list 101 permit icmp any any  echo-reply
access-list 101 permit icmp any any time-exceeded
access-list  101 permit icmp any any unreachable
access-list 101 deny   ip any
access-list 101 deny   ip  any
access-list 101 deny   ip any
access-list 101  deny   ip any
access-list 101 deny   ip host any
access-list 101 deny   ip any  any
bridge 1 protocol ieee
bridge 1 route  ip
banner login  ^C********************************************************************************

        This system is solely for the use of authorized   and
contractors.   reserves the right at any time to monitor usage of  this
system to ensure compliance with this policy, all applicable   policies
that apply to electronic communications, and all applicable laws.  Your use of
this system constitutes your acceptance of and agreement to all  applicable
  electronic communications policies, your consent to monitoring  by
,and your express agreement to use this system in compliance with  all
applicable laws. Any unauthorized use of or access to this system may  result
in a revocation of your user privileges, other disciplinary action up  to and
including termination of employment or contract, or referrals to  law
enforcement officials including the provision evidence of any  unauthorized use
or access to law  enforcement.

line  con 0
login local
no modem enable
transport output telnet
line  aux 0
login local
transport output telnet
line vty 0  4
access-class 2 in
login local
transport input telnet  ssh
scheduler max-task-time 5000
scheduler allocate 4000  1000
scheduler interval 500
sntp server
sntp server

Cisco Employee

Re: my 851W only allows a single wireless connection at a time

is this router connected to any switch?? if so.. what is it?? from the DHCP pool which is configured from the configuration i can see just 30 addresses getting leased.. are der any wired clients connecting and are we running out of IP addresses??



Community Member

Re: my 851W only allows a single wireless connection at a time

The router connects directly to a cable modem.

The issue is not DHCP, it is that the clients cannot associate with the router AP.  Until is associates it will of course not sent a DHCP discover. Only a single laptop can associate at a time.  As soon as the 1st laptop is powered down, the 2nd laptop can associate.  Turn the 1st laptop back on and it cannot associate until the 2nd is powered down.  There is not even a log message that the 2nd laptop is trying to associate

1st laptop associates and then is powered off:

000220: Oct 19 20:26:40.912 EDT: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   0026.b6ea.3a3e Associated SSID[c0mcastNET0] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

000225: Oct 19 20:33:29.491 EDT: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 0026.b6ea.3a3e Reason: Disassociated because sending station is leaving (or has left) BSS SSID[c0mcastNET0]

Almost Immediately 2nd laptop associates

000226: Oct 19 20:33:31.912 EDT: %DOT11-6-ASSOC: Interface  Dot11Radio0, Station   0026.b6ea.3bee Associated SSID[c0mcastNET0]  AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

Community Member

Re: my 851W only allows a single wireless connection at a time

I forgot to mention that there are 3 wired devices connected, all receiving DHCP leases.

作成コンテンツを作成するには してください