Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NCS appliance upgrade 1.1.1.24 - 1.3

Tyring to upgrade NCS as below and it fails with the error "% One or more required RPM's not found in the bundle"

/admin# application upgrade PI-upgrade-bundle-1.3.0.20.tar.gz FTP
Save the current ADE-OS running configuration? (yes/no) [yes] ? yes
Generating configuration...
Saved the ADE-OS running configuration to startup successfully
Initiating Application Upgrade...
  Stage 1 of 7: Transferring file ...
  -- complete.
  Stage 2 of 7: Unpacking file ...
  -- complete.
% One or more required RPM's not found in the bundle

***********

Version information of installed applications

---------------------------------------------

Cisco Prime Network Control System

------------------------------------------

Version : 1.1.1.24

***********

Any help would be appreciated

Brendan

5 REPLIES
VIP Purple

NCS appliance upgrade 1.1.1.24 - 1.3

Hi Brendan,

Please go through this document.

https://supportforums.cisco.com/docs/DOC-26972

Hope it helps.

Reagrds

Cisco Employee

NCS appliance upgrade 1.1.1.24 - 1.3

Please re-download the PI-upgrade-bundle-1.3.0.20.tar.gz file then try the application upgrade command again-


New Member

NCS appliance upgrade 1.1.1.24 - 1.3

I tried that prior to getting the reference to https://supportforums.cisco.com/docs/DOC-26972

It failed at the same point.

Thanks

New Member

NCS appliance upgrade 1.1.1.24 - 1.3

Thanks that link was helpfull, I now get another error regarding the install failing due to application limitations. Next step is to give the appliance 4cpu and 12gb memory to see if that is holding the process up.

Cheers

Silver

NCS appliance upgrade 1.1.1.24 - 1.3

192
Views
0
Helpful
5
Replies