Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NEED A HELP: problem with setting up AP 1140

Hello everybody,

I did finish all the configuration steps for Cisco Aironet 1140 AP1140 mentioned in the manual and AP start showing green indication:

Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 Set the timeout value on the TFTP server to 30 seconds.

Step 4 On the PC where the TFTP server is located, perform these steps:

a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.

b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View; then uncheck the Hide extensions for known file types check box.

Step 5 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, c1240-k9w7-tar.default for a 1240 series access point, and c1250-k9w7-tar.default for a 1250 series access point.

Step 6 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 7 Disconnect power from the access point.

Step 8 Press and hold MODE while you reconnect power to the access point.

Step 9 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.

Step 10 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 11 After the access point reboots, reconfigure it using the GUI or the CLI.

BUT (the next step is missing) and the problem is that I cannt access the GUI through browser. Also there is no bytes communicated between my FTPT server and the AP. I am connecting the 48 DC powered AP with default IP 10.0.0.1 directly through Ethernet cable cat6 to the FTPT server with adapter setting is: IP 10.0.0.10 S.mask 255.0.0.0.

I did some trials such as: connecting the AP to DHCP server with PoE switch, change TFTP to dynamic IP, enable/ disable adpter, restart the AP but without any change

What I need to know

Is there any missing steps in the above?

Is the default IP for AP 10.0.0.1?

What to do in this case?

How to access CLI and what are the basic commands for settings?

Thanx a lot waiting the reply plz

5 REPLIES

NEED A HELP: problem with setting up AP 1140

Was the mode button pressed till the LED turned red,

Do you have a console for the AP

Community Member

NEED A HELP: problem with setting up AP 1140

hello dear,

yes I pressed at the begining of configuration when i was about to download the IOS, shall i press it again after completion?

yes I have a console port where i can put the RG45- DP 9 cable

NEED A HELP: problem with setting up AP 1140

You dont have to press it again after the completion

While doing this process you can connect your PC to the AP and see the output you get in the putty

Regards

NikhiL

Community Member

NEED A HELP: problem with setting up AP 1140

yes dear I tried but even Putty couldnt open, i do reinstall the IOS twis but no thing comes out

Hall of Fame Super Silver

Re: NEED A HELP: problem with setting up AP 1140

Can you post the output from the console when you are uploading the file or are you saying putty will not open connection?

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
614
Views
0
Helpful
5
Replies
CreatePlease to create content