Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Need help: Few of APs suddenly fail for user connection establish

Hi there,

Need advice in this probe. Our campus internal wireless system is working fine until weeks ago this issue occurred.

Our campus is running on LWAPP AP1242, WISM ver 5.1, and external Radius server using 802.1x.

Client will authenticate to the SSID via 802.1x ext server that is compliment with WLC. The client around certain APs had a problem to authenticate even the signal of the SSID was so strong. The user had register to the radius server and they had succesful connected to others AP before with same system.

This certain APs were random, each day more than hours it fail to establish connection to the SSID. After several hours, it is back to normal( working fine). For those APs that suspected, i had change to totally new AP assuming that the previous had a hardware prob. But it keep happen to the new AP that been install.

Then i suspected that external radius might be the reason, so i configure one SSID with open access for that AP. But i fail to connect the SSID with open access during the problem. After hours it then successful connected to open access.

Why this suddenly happen? It is all working fine, and suddenly this occured. If this because of the rouge AP jamming signal? configuration? SSIDs brodcast? Firmware issue?

5 REPLIES
Hall of Fame Super Silver

Re: Need help: Few of APs suddenly fail for user connection esta

I would check for any interference in that area. Microwave ovens and other devices on the 2.4GHz can cause re-association and even failures like what you see. You have replaced the ap, so is it the 2.4GHz or 5GHz or both. If it is both bands, then look at your radius server logs. What radius server and are you running redundant servers?

-Scott
*** Please rate helpful posts ***
Community Member

Re: Need help: Few of APs suddenly fail for user connection esta

I had run Wifi analyzer(Airmagnet).. interference not heavily involve. The AP is support both 2.4 and 5Ghz. But we enable 2.4Ghz only.

Radius server should be FreeRadius.No redundant server apply.

Community Member

Re: Need help: Few of APs suddenly fail for user connection esta

Some things come to mind:

1. Maybe someone with a similar system is detecting your AP's as rogue AP's and is containing them.

2. Among the clients having issues; what band are they using b/g, a, both?

3. Do you have a load restriction policy defined? When an ap reaches its max load it will drop additional clients trying to associate.

4. What type of wireless cards are the clients using? Are they all the same or all different?

Community Member

Re: Need help: Few of APs suddenly fail for user connection esta

1. Maybe someone with a similar system is detecting your AP's as rogue AP's and is containing them.

- Not really sure with that, how can we detect it? By enable rouge detection, the area involve with this issue, showing not much rouge around.

2. Among the clients having issues; what band are they using b/g, a, both?

- 11b will the minority. 11g will the largest user.

3. Do you have a load restriction policy defined? When an ap reaches its max load it will drop additional clients trying to associate.

- Not really. Threshold client per AP will 70 user. We had identify only 30 user that assct with single AP.

4. What type of wireless cards are the clients using? Are they all the same or all different?

- we handle around 2000 user during peak time. So wireless card will be mix. - Intel card will be the most.

Additional inquiries

- by allowing client to use only one single vlan for ip assignment, help to handle this issue?. Currently we are using AP group via different segment of vlan.

- By disable WLAN override on each AP, help to handle this issue?

Community Member

Re: Need help: Few of APs suddenly fail for user connection esta

I am having a similar issue that clients lose connections periodically. WCS does show that the Access Points in that location are "contained" by other systems. Any ideas on how to go about identifying the systems that are containing our system? Thanks!

168
Views
0
Helpful
5
Replies
CreatePlease to create content