Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

New 3825 and NM-AIR-WLC6-K9 WLAN Controller Network Module

I can't get this to work for the life of me.  I also don't have GUI access which is part of the problem I'm betting.  I can't ping from the WLAN controller past the 3825 it's plugged into.  I'm sure it's something easy i'm missing, but i've been looking at it too long.  can someone help please?  The Aironet 1510 AIR-LAP1510KITP-A keeps renewing different IP addresses from the router as well. like every 5 minutes.  thanks. Router config:

no aaa new-model

!

dot11 syslog

ip source-route

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.100.1 192.168.100.100

ip dhcp excluded-address 192.168.100.151 192.168.100.255

ip dhcp excluded-address 192.168.15.1 192.168.15.100

ip dhcp excluded-address 192.168.16.1 192.168.16.100

ip dhcp excluded-address 192.168.98.1 192.168.98.100

!

ip dhcp pool FPLOCAL

   network 192.168.100.0 255.255.255.0

   dns-server 172.10.10.1

   default-router 192.168.100.1

!

ip dhcp pool vlan-15

   network 192.168.15.0 255.255.255.0

   default-router 192.168.15.1

!

ip dhcp pool vlan-16

   network 192.168.16.0 255.255.255.0

   default-router 192.168.16.1

!

ip dhcp pool lwapp-ap

   network 192.168.98.0 255.255.255.0

   dns-server 172.10.10.1

   default-router 192.168.98.1

   option 43 ascii "192.168.99.24"

   option 60 ascii "Cisco AP.LAP1510"

!

!

ip domain name covcom.com

ip ddns update method troy

!

multilink bundle-name authenticated

!

password encryption aes

!

crypto pki trustpoint TP-self-signed-*

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-*

revocation-check none

rsakeypair TP-self-signed-*

!

crypto pki trustpoint example

enrollment terminal pem

revocation-check crl

!

!        

crypto pki certificate chain TP-self-signed-*

certificate self-signed 01

*

crypto pki certificate chain example

!

!

license udi pid CISCO3825 sn FTX1338A0MX

archive

log config

  hidekeys

*

!

!

ip ssh maxstartups 4

ip ssh time-out 60

bridge irb

!

!

!

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 172.10.10.4 255.255.255.0

ip access-group 100 in

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

description Trunk Port to Cisco WLC

no ip address

duplex auto

speed auto

media-type rj45

!

interface FastEthernet0/1/0

!

interface FastEthernet0/1/1

!

interface FastEthernet0/1/2

!

interface FastEthernet0/1/3

!

interface FastEthernet0/1/4

!

interface FastEthernet0/1/5

!        

interface FastEthernet0/1/6

!

interface FastEthernet0/1/7

!

interface FastEthernet0/1/8

description Lightweight Access Point

switchport access vlan 100

!

interface Integrated-Service-Engine1/0

ip address 192.168.99.254 255.255.255.0

no keepalive

!

interface Integrated-Service-Engine1/0.15

encapsulation dot1Q 15

bridge-group 15

!

interface Integrated-Service-Engine1/0.16

encapsulation dot1Q 16

bridge-group 16

!

interface Vlan1

ip address 192.168.100.1 255.255.255.0

ip nat inside

ip virtual-reassembly

load-interval 30

!

interface Vlan100

ip address 192.168.98.1 255.255.255.0

load-interval 30

!

interface BVI15

ip address 192.168.15.1 255.255.255.0

!

interface BVI16

ip address 192.168.16.1 255.255.255.0

!

ip forward-protocol nd

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source static tcp 192.168.100.9 2321 interface GigabitEthernet0/0 2321

ip nat inside source static tcp 192.168.100.10 2322 interface GigabitEthernet0/0 2322

ip nat inside source route-map DONTNAT interface GigabitEthernet0/0 overload

ip nat inside source static 192.168.99.24 172.10.10.5 extendable

ip nat inside source static 192.168.100.6 172.10.10.6 extendable

ip nat inside source static 192.168.100.7 172.10.10.7 extendable

ip nat inside source static 192.168.100.8 172.10.10.8 extendable

ip route 0.0.0.0 0.0.0.0 172.10.10.1

!

ip access-list extended pat

deny   ip 192.168.100.0 0.0.0.255 192.168.101.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 any

!

access-list 23 permit 192.168.101.0 0.0.0.255

access-list 23 permit 192.168.100.0 0.0.0.255

access-list 24 permit 0.0.0.0

access-list 100 permit ip any any

route-map DONTNAT permit 10

match ip address pat

!

!

!

control-plane

!

bridge 15 protocol ieee

bridge 15 route ip

bridge 16 protocol ieee

bridge 16 route ip

banner login ^C

-----------------------------------------------------------------------

*

^C

!

line con 0

login local

line aux 0

line 66

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120

line vty 0 4

privilege level 15

login local

transport input all

transport output all

line vty 5 15

privilege level 15

login local

transport input all

!

scheduler allocate 20000 1000

end

CISCO3825FP#sh ver                                                                 

Cisco IOS Software, 3800 Software (C3825-IPBASEK9-M), Version 15.1(1)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Mon 22-Mar-10 03:30 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T11, RELEASE SOFTWARE (fc1)

CISCO3825FP uptime is 9 weeks, 1 day, 7 hours, 6 minutes

System returned to ROM by reload at 17:14:51 UTC Wed Jun 2 2010

System image file is "flash:c3825-ipbasek9-mz.151-1.T.bin"

Last reload type: Normal Reload

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 3825 (revision 1.2) with 221184K/40960K bytes of memory.

Processor board ID *

9 FastEthernet interfaces

2 Gigabit Ethernet interfaces

1 terminal line

1 cisco Integrated Service Engine(s)

   Cisco WLAN Controller 5.2.178.0 in slot 1

DRAM configuration is 64 bits wide with parity enabled.

479K bytes of NVRAM.

62720K bytes of ATA System CompactFlash (Read/Write)

License Info:

License UDI:

-------------------------------------------------

Device#   PID                   SN

-------------------------------------------------

*0        CISCO3825             *    

Configuration register is 0x2102

CISCO3825FP#

WLAN Controller config from here:  http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00807112e2.shtml#c3

Everyone's tags (5)
2 REPLIES
Hall of Fame Super Gold

Re: New 3825 and NM-AIR-WLC6-K9 WLAN Controller Network Module

Why do you have BVI15 and BVI16???

Community Member

Re: New 3825 and NM-AIR-WLC6-K9 WLAN Controller Network Module

not entirely sure.  i picked it up from that config page for the WLAN controller.  i had it the other way with just vlan's and no bridges, but it still didn't work.

1576
Views
0
Helpful
2
Replies
CreatePlease to create content