Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New 5508 - Configured, but GUI not working

I've just setup a new WLC 5508 at a remote office, and have walked through the initial startup configuration. The unit is online, and pingable remotely, yet I cannot seem to get the GUI to respond. Not sure what i'm missing. Here's the current system info...

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.0.116.0

Bootloader Version............................... 1.0.1

Field Recovery Image Version..................... 6.0.182.0

Firmware Version................................. FPGA 1.3, Env 1.6, USB console 1.27

Build Type....................................... DATA + WPS + LDPE

System Name...................................... Cisco_c9:53:e4

System Location..................................

System Contact...................................

System ObjectID.................................. 1.3.6.1.4.1.9.1.1069

IP Address....................................... 10.170.29.20

Last Reset....................................... Software reset

System Up Time................................... 0 days 0 hrs 10 mins 44 secs

System Timezone Location.........................

Current Boot License Level....................... base

Current Boot License Type........................ Permanent

Next Boot License Level.......................... base

Next Boot License Type........................... Permanent

Configured Country............................... NL  - Netherlands

--More-- or (q)uit

Operating Environment............................ Commercial (0 to 40 C)

Internal Temp Alarm Limits....................... 0 to 65 C

Internal Temperature............................. +36 C

External Temperature............................. +20 C

Fan Status....................................... OK

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled

Number of WLANs.................................. 1

Number of Active Clients......................... 0

Burned-in MAC Address............................ 70:CA:9B:C9:53:E0

Power Supply 1................................... Present, Power Off, Fan On

Power Supply 2................................... Present, OK

Maximum number of APs supported.................. 50

(Cisco Controller) >show inventory

Burned-in MAC Address............................ 70:CA:9B:C9:53:E0

Power Supply 1................................... Present, Power Off, Fan On

Power Supply 2................................... Present, OK

Maximum number of APs supported.................. 50

14 REPLIES
Cisco Employee

New 5508 - Configured, but GUI not working

paste the below ouputs from the WLC and the switch which is conncted to the same..

On the WLC

show network summary

show interface summary

From the Switch

Sh run int <>

Regards

Surendra

New 5508 - Configured, but GUI not working

Scott was working with a user yesterday who had put a routable IP address on the service port of the WLC and experienced the same issue.

Did you by chance give your service port a routed IP? This is used for out of bandwidth management ...

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

New 5508 - Configured, but GUI not working

Nope, set the Service Port as DHCP, but it's not physically connected to anything

New 5508 - Configured, but GUI not working

@ Scott -- LOL

Are you trying to access your WLC over the wiress or wired?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

New 5508 - Configured, but GUI not working

Over wired. It's physically in the Netherlands, and I'm in Nevada ;-)

New 5508 - Configured, but GUI not working

FW between both locations blocking HTTP / HTTPS traffic ?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________

New 5508 - Configured, but GUI not working

Also, LAG is disbaled, correct ?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

New 5508 - Configured, but GUI not working

Correct

New 5508 - Configured, but GUI not working

Jeff,

Looking at your config I see no reason why you shouldnt be able to. Have you tried SSH, by chance ?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

New 5508 - Configured, but GUI not working

Thanks George. I've asked my Security folks if there are any firewalls in the logical path. Still waiting to hear back. Seems like the most likely cause at this point.

Hall of Fame Super Silver

Re: New 5508 - Configured, but GUI not working

By chance can you rdp into a machine that is local there and see if you can access the wlc?

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***

New 5508 - Configured, but GUI not working

NMAP the management ip and see if 80 / 443 come back as open. If they are it should come back as such.

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
Hall of Fame Super Silver

Re: New 5508 - Configured, but GUI not working

Yeah what George said:)

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

New 5508 - Configured, but GUI not working

Show Network summary:

RF-Network Name............................. cisco

Web Mode.................................... Enable

Secure Web Mode............................. Enable

Secure Web Mode Cipher-Option High.......... Disable

Secure Web Mode Cipher-Option SSLv2......... Enable

Secure Shell (ssh).......................... Enable

Telnet...................................... Disable

Ethernet Multicast Forwarding............... Disable

Ethernet Broadcast Forwarding............... Disable

AP Multicast/Broadcast Mode................. Unicast

IGMP snooping............................... Disabled

IGMP timeout................................ 60 seconds

IGMP Query Interval......................... 20 seconds

User Idle Timeout........................... 300 seconds

ARP Idle Timeout............................ 300 seconds

Cisco AP Default Master..................... Disable

AP Join Priority............................ Disable

Mgmt Via Wireless Interface................. Disable

Mgmt Via Dynamic Interface.................. Disable

Bridge MAC filter Config.................... Enable

Bridge Security Mode........................ EAP

--More-- or (q)uit

Mesh Full Sector DFS........................ Enable

AP Fallback ................................ Enable

Web Auth Redirect Ports .................... 80

Web Auth Proxy Redirect  ................... Disable

Fast SSID Change ........................... Disabled

IP/MAC Addr Binding Check .................. Enabled

Show interface summary:

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       1    29       10.170.29.20    Static  Yes    No

service-port                     N/A  N/A      0.0.0.0         DHCP    No     No

virtual                          N/A  N/A      1.1.1.1         Static  No     No

Sh run int Gi0/3:

interface GigabitEthernet0/3

switchport access vlan 29

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 29-33

switchport mode trunk

spanning-tree portfast

775
Views
0
Helpful
14
Replies