Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New install - Can't find AP's

Hi,

Just starting out with our new 2106 controller and 3 1252's. I have PoE injectors on the AP's (AIR-PWRINJ4), but I get the same problem if I plug in to the WLC ( i know its not enough power, just trying it out).

All I seem to get are all lights flashing on 2 of the AP's I have tried. The closest diagnostic I can pull out of the troubleshooting table online is that there isn't enough power. The lights are as follows:

Ethernet blinking Green

Status Blinks green, blue, red (power issue?)

Radio blinks amber

Again, there really isn't a chart that says what this problem could be, I am just going off of the status code. I logged in the console and ran debug lwapp events enable and see nothing...

Thanks,

2 REPLIES
Hall of Fame Super Silver

Re: New install - Can't find AP's

Well for one, the power injector you are using is correct for the 1252. That will power both radios up. The problem you see is the LAP not joining the wlc. You have to configure the 2106 and then have the 1252 join the wlc and you will be good to go.

http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

http://www.cisco.com/en/US/docs/wireless/technology/poe/technical/reference/Power.html#wp45170

-Scott
*** Please rate helpful posts ***
New Member

Re: New install - Can't find AP's

Hi,

Thanks for the response. Turns out for some reaosn, all the changes I had been saving didn't I chagned them all back and rebboted the controller and all is well!

143
Views
0
Helpful
2
Replies