Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

No Access with Default-Config WEP128 over WLAN - CISCO 876W

Hello,

i have config a CISCO 876W to use WEP128. I have Access over WLAN, but clients dont get a dynamic IP from this Router over WLAN. The Router works fine over Ethernet . If i deactivate WEP128, then i get a IP over this WLAN.

my IOS:

c870-advipservicesk9-mz.124-15.T1.bin

my config:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MENDOZA

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 xxxxxxxxxxxxxxxxxxxx

!

no aaa new-model

!

dot11 ssid CISCO

authentication open

!

ip cef

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool1

import all

network 10.10.10.0 255.255.255.0

dns-server 217.xxx.xxx.xxx 192.168.3.150

default-router 10.10.10.1

!

ip domain name WORLD.net

ip name-server 217.xxx.xxx.xxx

ip name-server 192.168.3.150

!

multilink bundle-name authenticated

!

username xxxxxxxxxx privilege 15 secret 5 xxxxxxxxxxxxxxxx

archive

log config

hidekeys

!

bridge irb

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$

no snmp trap link-status

pvc 1/32

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

!

encryption key 1 size 128bit 0 11111111111111111111111111 transmit-key

encryption mode wep mandatory

!

ssid CISCO

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

no ip address

ip tcp adjust-mss 1452

bridge-group 1

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname xxxxxxxxxxxxxxxx

ppp chap password xxxxxxxxxxxxxxxx

!

interface BVI1

description $ES_LAN$

ip address 10.10.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 remark INSIDE_IF=BVI1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

!

webvpn cef

end

MENDOZA#

1 REPLY
Bronze

Re: No Access with Default-Config WEP128 over WLAN - CISCO 876W

240
Views
0
Helpful
1
Replies
CreatePlease to create content