Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No connection to Aironet 1602i over web gui

Can anyone tell me if there's any magic needed to get the standalone Aironet 1602i (AIR-SAP-1602I-E-K9) to react on its web interface?  The device comes up when connected to the switch (Netgear M4100-26G-PoE), blinking green status LED, then I guess 'chirping' (Green on 1 second, off 3 seconds) which is how it should be.  I see in the firewall it has taken an IP address but although it responds to pings there is no connection on the web interface, just 'cant establish connection'.

Any help much appreciated.

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

No connection to Aironet 1602i over web gui

You can either return the unit for a AIR-SAP1602 or convert the AP... Here are some links you can follow and one YouTube video.

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

Well you might be in luck....

Console into your ap and when you see a prompt, login then type:

debug capwap console cli

config t

boot system flash:ap1g2-k9w7-mx.152-2.JB/ap1g2-k9w7-mx.152-2.JB

end

wr mem

reload

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
16 REPLIES
New Member

No connection to Aironet 1602i over web gui

So, my support request at Cisco has come to nothing as I don't have a support contract for this device.  The suggestion from Cisco support is to return the device as defective without even trying anything, or for me to pay Cisco more money.  This strikes me as a little hasty - can anyone simply confirm that the web interface should be available directly, that there's nothing else to try (no network gremlins that may prevent the GUI from being available, both devices are on the same subnet and it should be simple AFAIK), and that the device probably is defective?

Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

It's really tough to say. You have a console cable and can you access the GUI? You can try to default the AP to factory defaults for kicks and see if that helps.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

Here is a link if you don't know how to factory default the AP

http://www.my80211.com/cisco-auton-cli-commands/2010/3/5/autonomous-reset-cisco-access-point-to-factory-defaults-usin.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

No connection to Aironet 1602i over web gui

Thanks, I did try a reset (holding the 'mode' button while connecting the device to power) but that changed nothing.  Now I ordered a console cable and will try that before sending my 'doorstop' back from whence it came.

In your link the "After the access point reboots, you must reconfigure it using the web  browser interface, the Telnet interface, or the access point console port." seems to indicate the web browser interface should be up, like it has been in my other Cisco AP.  How does the 'telnet' interface work?  It seems it must first be configured over the console.

It's frustrating that Cisco as a company aren't interested in helping at all unless there's a service contract in place.

Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

Well if the web service is corrupt, you will not be able to GUI into the AP. If the AP is functional, you should be able to telnet into the factory default access point. You either need to find the IP address the ap received from dhcp or if you connect directly to the Ethernet port, the ap IP address is 10.0.0.1 and you will be able to telnet to that IP.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

No connection to Aironet 1602i over web gui

Starting to look like the device is a dud - on the AP's IP address "telnet: Unable to connect to remote host: Connection refused" and apart from the flashing green status LED the only sign it's alive is the ping response.  Will wait for the console cable to arrive and try that way, otherwise I'm out of ideas.   Thanks for your help though, much appreciated.

New Member

No connection to Aironet 1602i over web gui

So, armed with a console cable and PuTTY I see the problem:

*Mar  1 00:55:38.574: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.

*Mar  1 00:55:44.026: %CAPWAP-3-ERRORLOG: Invalid event 38 & state 2 combination.

*Mar  1 00:55:44.082: %DHCP-6-ADDRESS_ASSIGN: Interface BVI1 assigned DHCP address 192.168.1.135, mask 255.255.255.0, hostname APf872.ea7c.792e

Translating "CISCO-CAPWAP-CONTROLLER.poodlenet.local"...domain server (192.168.1.1)

*Mar  1 00:55:49.574: %CAPWAP-3-ERRORLOG: Did not get log server settings from DHCP.

*Mar  1 00:55:49.574: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER.poodlenet.local

Not in Bound state.

*Mar  1 00:56:35.073: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.

*Mar  1 00:56:41.201: %CAPWAP-3-ERRORLOG: Invalid event 38 & state 2 combination.

This seems to indicate that I've been sent a controller based unit when the box says 'standalone AP' like I ordered.  A bit of Googling shows that the conversion is possible to standalone, or should I now return the unit?

Thanks again for your help

Hall of Fame Super Silver

No connection to Aironet 1602i over web gui

You can either return the unit for a AIR-SAP1602 or convert the AP... Here are some links you can follow and one YouTube video.

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

No connection to Aironet 1602i over web gui

Hi Scott, you're a life-saver, but I saw these links on other posts you made and at this point I think Cisco coporate policy defeats common sense - because I don't have a support contract I can't download new images so I have to return the unit now.

Could you finally just confirm that I really do want a '1602i Standalone AP' and this one just somehow ended up in the wrong box.

Hall of Fame Super Silver

No connection to Aironet 1602i over web gui

If you want a standalone AP, then you need AIR-SAP-1602I-E-K9.  If you have a WLC, the AP you would need is the AIR-CAP-1602I-E-K9.

SAP is for standalone or auronomous

CAP is CAPWAP which requires a WLC.

If the part number in the underside of the unit shows: AIR-SAP-1602I-E-K9, then the autonomous image might still be in flash.  When the AP boots up, login using cisco/cisco and issue a dir and post the output.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Re: No connection to Aironet 1602i over web gui

The Unit and the box both show AIR-SAP-1602I-E-K9, here's the dir output:

APf872.ea7c.792e#dir

Directory of flash:/

    2  -rwx        1048   Mar 1 1993 00:00:15 +00:00  private-multiple-fs

    3  -rwx           0   Mar 1 1993 00:00:34 +00:00  config.txt

   12  drwx         128   Mar 1 1993 00:02:59 +00:00  ap1g2-rcvk9w8-mx

    4  -rwx         109   Mar 1 1993 00:00:15 +00:00  env_vars

    6  drwx         512   Jan 1 1970 00:03:40 +00:00  ap1g2-k9w7-mx.152-2.JB

Looks a little to me like this might be a returned unit and the previous owner messed about with it, Google shows those files are probably the controller based ones.

Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

Well you might be in luck....

Console into your ap and when you see a prompt, login then type:

debug capwap console cli

config t

boot system flash:ap1g2-k9w7-mx.152-2.JB/ap1g2-k9w7-mx.152-2.JB

end

wr mem

reload

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Re: No connection to Aironet 1602i over web gui

Hi Scott, I don't know where in the world you are but if ever you come to Munich give me a shout and I'll buy you a beer or two.  Worked like a charm, thanks again.

Cheers,

Toby

Hall of Fame Super Silver

Re: No connection to Aironet 1602i over web gui

Haha... I'm in Chicago, but if I do end up over there one day I'll take you up on your offer:)

Glad you got it working!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

This is crazy. I have this

USE Firefox!  Just for kicks I opened FF instead of IE and it opened OK.  Normally I use IE because upgrades through FF fail.  Very interesting, the GUI does not work in IE 11.

 

This is crazy. I have this exact same problem where no GUI, however, it does load the correct IOS.

 

flash:/ap1g2-k9w7-mx.152-2.JB2/ap1g2-k9w7-mx.152-2.JB2

 

Seeing as the OP had both the CAP and SAP images, this one is slightly different as it is not booting into a controller based image. 
 

version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$5KsO$twQjsR.70APBnCAhC3mGe.
!
no aaa new-model
no ip routing
no ip cef
!
!
!
dot11 syslog
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 14341B180F0B
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
 no ip route-cache
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end

 

 

New Member

Even better, pulled a second

Even better, pulled a second one out of the box, same thing. In fact it would not even boot off my switch so I used a power injector. Not looking so good right now.

9812
Views
10
Helpful
16
Replies