Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

OEAP602 RLAN; print server fails to connect but laptop does

This AM I tested a 602 with a Lexmark print server patched to rlan (4) in house.  It acquired its DHCP IP and functioned as expected.

upon delivery of the 602 and print server to remote site, the print server fails to get a IP..

Yes the 602 is alive and well but the WLC logs indicate:

*apfMsConnTask_2: Jul 31 14:54:42.937: #APF-3-CHECK_SUPP_RATES_FAILED: apf_utils.c:379 Could not check supported rates. Missing Supported Rate. Length :0. Mobile MAC: 00:20:00:96:f0:16.

 

In the past, supported bitrate for the rlan to work was 1 or 2 mbps.  Current code 7.6.120.0 I believe has the little bug fixed as I have all rates below 11 disabled and my other 13 rlan clients are working fine.

 

any ideas?

4 REPLIES
Gold

Error Message %APF-3-CHECK

Error Message    %APF-3-CHECK_SUPP_RATES_FAILED: Could not check supported rates. 
[chars]. Length :[dec]. Mobile MAC: [hex]:[hex]:[hex]:[hex]:[hex]:[hex]. 
 
Explanation    Could not check supported rates. Verify data rate on client.
 
Recommended Action    No action is required. 

The WLC was reading a message from the client, and the client did not tell the WLC what rates it could support.  This could happen because the packet from the client wasn't heard fully.  As well, some clients will see the WLC that they are associated to, and not the individual Device.  In this case, it is possible that the client didnt' send the supported rates, as it didn't see a change in BSSID>

What support rate would a

What support rate would a RLAN running at wirespeed report?  

Now all my rlan clients are beginning to report 0.0.0.0 ip's when they were previously linked.

I haven't made any changes to the 5508 but  my 802.11b/g bit rates below 12 were disabled.

miss-spoke  not ALL of my rlans (yet)  5 down 3 up.

 

Update..  As soon as the

Update..  As soon as the equipment (602, Printer and Print server) was returned to NOC, I plugged it all in and it worked as expected!  No errors.

However, the ones in the field are still failing with the:

*apfMsConnTask_5: Aug 01 11:39:15.153: #APF-3-CHECK_SUPP_RATES_FAILED: apf_utils.c:379 Could not check supported rates. Missing Supported Rate. Length :0. Mobile MAC:

Issue.

It does not compute.

Problem solved..MKrishna..

Problem solved..

MKrishna..  Now I see the link to the SAC case ID 700705/700765.

When a device on the RLAN fails Security screen (MAC authentication/DHCP required) the bitrate field is a null entry.  Windows devices automatically recycle their connection but the Lexmark Print Server does not.  apparently it doesn't even know it ever lost connection, thus no need to refresh its IP (DHCP) and subsequent packets from source MAC fail the security screen.

 

 

 

66
Views
0
Helpful
4
Replies