Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

OfficeExtend AP OEAP602 not coming up on home network

I have an OfficeExtend solution working with 20 or so AP's and a 5508 in the DMZ.  I've recently had a couple AP's that I configured and tested over an internet connection, but when I sent them out to the users they don't join the WLC.  In fact, the users go to the admin interface of their home router and the router doesn't even recognize that a device is there.  The users can plug a PC into the same port on the router and get to the internet with no problem.  The last one that had this issue was using a Netgear WNDR4500 home router and AT&T DSL.  I know the AP worked before I sent it out and about 15 OEAP's are working on the controller fine so I believe it's a quirk with the home router and/or internet connection.  Any advice?

Thanks,

Curt B.

5 REPLIES
VIP Purple

Did you configure High

Did you configure High Availability of the AP to pointing it to your WLC Name & IP Address  prior to send it to user home?

Try that if you haven't

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

Yes I configured the AP with

Yes I configured the AP with a primary and secondary WLC name/address.

Cisco Employee

Hi, Then run the AP related

Hi,

 

Then run the AP related capwap debugs on the WLC to see the messages getting exchanged between the AP and the WLC.

>debug mac add <radio mac of the AP>

> debug capwap events enable

You can add few more capwap debugs here.

 

Regards

Dhiresh

**Please rate helpful posts**

 

Bronze

Refer to the following

Refer to the following documentation for proper configuration :-

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-5/config_guide/b_cg75/b_cg75_chapter_01101011.html

 

Note: - Make sure ports are open on firewall for OEAP and WLC  that is CAPWAP UDP 5246 and 5247 . Further more use OEAP as local mode first then change to OEAP after successful join. You can use capwap debug if you are stuck in the middle of the way also.

 

 

Community Member

I solved the issue.  The WLC

I solved the issue.  The WLC and AP were configured correctly, this was not my first rodeo.  The problem was that the home internet gateway/router was using the same local address that the OEAP uses by default.  Someone from TAC suggested I contact the ISP to have them change the addressing on their device.  Instead I changed the addressing of the OEAP from 10.0.0.1 to 10.0.10.1 and that solved it.

98
Views
0
Helpful
5
Replies
CreatePlease to create content