Cisco Support Community
Community Member

Policy Manager State Issue

I have a WLAN setup on WLC ( which works OK for some devices but others don't. The issue is that I need to setup the wireless devices with static addresses. Because of this DHCP Addr. Assignment Required is not enabled. But some of the devices do not authenticate to the WLAN, having Policy Manager State showing as DHCP_REQ. Only when I enable DHCP on the devices when they are able to authenticate and use the wireless network.

How can I find where the problem is? Why some devices work with fixed IPs and others don't?

Hall of Fame Super Silver

Re: Policy Manager State Issue

Are the devices all the same? It also seems like it didn't disable the dhcp req, but then again, you said some work. Try to delete and recreate the ssid and see if that helps.

*** Please rate helpful posts ***
Community Member

Re: Policy Manager State Issue

Thanks for checking in.

No, the devices are not the same. We use this wlan to transmit image to projectors over network. We use Toshiba projectors (TW-350). We setup its wireless card to a fix IP address and authenticate fine. We are trying other projectors (Epson) and those don't work when the IP is fixed. Also, we tried another device, Sony camera (IPELA SNC-RZ25N) and that one had the same issue as the Epson projectors.

Erasing the SSID it's difficult since it's on production. What I did is setup a new SSID (tried everything, even with no encryption) with the same result.

I wonder if its a compatibility issue or something like that, I'd like to find out how to troubleshoot this.

Community Member

Re: Policy Manager State Issue

Hi, I wanted to find out if you ever found a solution particularly with the Epson projectors. A department here had purchased several with the intent of managing them via fixed IPs on a wireless net. The WLAN is setup as WPA1/WPA2 with TKIP/AES enabled on both and PSK. Upon rebooting the projectors we found that they could join and go online with any of the available security types, but it seems that if they lose connection with the AP for any reason they are unable to reassociate. The debug for a client shows probing but never reaching an associated state before removal and trying again. Client exclusion is turned off on this LAN as well as "DHCP required" It seems that if the projector is cold booted again they will rejoin the network. The WCS client troubleshooting dialog indicates association failure and potential security type mismatch for these clients.

We are running a mix of converted 1231s and native LWAPP 1131s using a single WISM in this case. The WISM is running and WCS is

I can get the projector models later.

Thank you.

Community Member

Re: Policy Manager State Issue

I'm sorry to say that we didn't and our solution was to use the wired LAN port, since we had cable drops near to where the projectors were to be used.

We were never able to identify what caused the issue, if the client or the wireless network. Perhaps a combination of both.

CreatePlease to create content