Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Possible to use 4.0 on WLC 4402-12?

Hi,

I have one 4402-12 that is currently running 3.2, but I would like to use 4.0 instead. I have been told that it's not possible but I'm interested to hear your opinions.

Thanks!

9 REPLIES
Hall of Fame Super Red

Re: Possible to use 4.0 on WLC 4402-12?

Hi Kristian,

Everything that I have seen would indicate that this upgrade is feasible. Have you read something that says this is not possible?

The following components are part of the Cisco UWN Solution and are compatible in this release:

Software release 4.0.155.0/4.0.155.5 for all Cisco controllers and lightweight access points

Cisco autonomous to lightweight mode upgrade tool release 2.0

Cisco Wireless Control System (WCS) software release 4.0

Location appliance software release 2.1

Cisco 2700 Series Location Appliances

Cisco 2000 Series Wireless LAN Controllers

Cisco 4400 Series Wireless LAN Controllers

Cisco Wireless Services Module (WiSM) for Cisco Catalyst 6500 Series Switches

Cisco Wireless LAN Controller Network Module for Cisco Integrated Services Routers

Catalyst 3750G Wireless LAN Controller Switches

Cisco Aironet 1000, 1100, 1130, 1200, 1240, 1300, and 1500 Series Lightweight Access Points

From this doc;

http://www.cisco.com/en/US/products/ps6366/prod_release_note09186a00806e8989.html

This also applies for Software release 4.0.179.8

From this doc;

http://www.cisco.com/en/US/products/ps6366/prod_release_note09186a00807156db.html

The only thing negative I have seen in regards to this is the following field notice;

Field Notice: FN - 62474 - LWAPP 1231 Fails to Upgrade to 4.0.155.0 with 4402 Image

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_field_notice09186a00806e3ac7.shtml

Hope this helps!

Rob

Please remember to rate helpful posts.....

New Member

Re: Possible to use 4.0 on WLC 4402-12?

Hi Rob,

Thank you for you answer! I unpacked my new controller yesterday and when I started to configure it I noticed that it was running 3.2. Since I've seen at Cisco.com that the new version is above 4.0 i contacted my reseller. After he had spoken with his distributor he told me that only 3.2 is supported on my WLC (4402-12), not 4.0 and above. I haven't ordered any Smartnet subscription yet (we are still debating which response-time is resonable) so I'm unable to ask Cisco about it, but it seems strange that an WLC that I bought two days ago would be running an old system.

Re: Possible to use 4.0 on WLC 4402-12?

It has to do with the WLC and when the image was loaded. But yes a 4400 series controller can run the 4.0 images. The only devices that cannot continue in the 4.0 are the older Airespace products like the 4000, 4100, and 3500's.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Possible to use 4.0 on WLC 4402-12?

Thank you, that sounds very promising! He told me that it was only 4402-12 and 4402-25 that couldn't use 4.0. Since 4.0 has features I like I was a little dissapointed. But after your input, both rob and steprodr, I'm starting to think this might turn out well.

Thanks!

Hall of Fame Super Red

Re: Possible to use 4.0 on WLC 4402-12?

Hi Kristian,

Just thought I should add (after reading your last post) that we are running 3 4402-50's on 4.0.155.5 So I don't think this will be any problem for you. I have read many docs on this subject and have only seen the caveats listed in steprodr's good post.

Hope this helps!

Rob

Please let us know how you make out and good luck with your project!

New Member

Re: Possible to use 4.0 on WLC 4402-12?

Thanks once again!

By the way, does anyone know if I get access to updates (from 3.2 to the 4.0 branch) with only Smartnet or do I also need Cisco Software Application Support (SAS) or Cisco Software Application Support plus Upgrades (SASU)?

Hall of Fame Super Red

Re: Possible to use 4.0 on WLC 4402-12?

Hi Kristian'

You will need to add SASU support in order to upgrade from 3.2 to the 4.0 train. Have a look at the following document that has good info and an excellent chart that compares what SAS and SASU offer;

SAS/SASU

http://www.cisco.com/application/pdf/en/us/guest/products/ps2993/c1267/cdccont_0900aecd803f9235.pdf

Hope this helps!

Rob

Please remember to rate helpful posts.....

New Member

Re: Possible to use 4.0 on WLC 4402-12?

Thank you rob!

I thought i had searched the whole cisco site without finding a clear answer ( the two resellers I have asked say different things, one no, one yes...).

Is there anyway I can receive an upgrade without SASU? I mean, does someone know cisco's policy with new hardware and software versions? It seems very strange that I will be forced to pay a rather steep amount just to receive the current software version on something I bought just a couple of days ago...

Re: Possible to use 4.0 on WLC 4402-12?

You should be entitled to 90 days CCO guest access. Call TAC and tell them you want the latest code 3.2.171.6 or 4.0.179.8.

http://www.cisco.com/en/US/products/prod_warranties_item09186a00800b546d.html

310
Views
13
Helpful
9
Replies
CreatePlease to create content