Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prime 2.0 and 3700 AP

Does anyone know an ETA for support of the 3700 APs in Prime 2.0?

8 REPLIES

Prime 2.0 and 3700 AP

I doubt that 2.0 will support the 3700, as that would be added product.  It should be supported with the next release of the PI code, whether that is 2.1 or 2.2 etc has yet to be determined so far as I can tell.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Prime 2.0 and 3700 AP

A better question may have been, "When will Prime Infrastructure support the 3700 series APs?"

Hall of Fame Super Silver

Re: Prime 2.0 and 3700 AP

If I were to guess... I would say within a month or two. You would look for either PI 1.4.1 or PI 2.1 for WLC v7.6 support. Cisco can tell us it's coming out this week, but it doesn't mean that it will. Knowing how PI was being released in the past, I would say within a month or two.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Prime 2.0 and 3700 AP

Thanks. I don't think it makes a difference, but we are running 5760 WLCs with 3.3.1SE on them for the 3700 support.

Hall of Fame Super Silver

Re: Prime 2.0 and 3700 AP

It doesn't matter what ISE version you have, but what code are you running on the 5760?

Never mind. So you need to find out what version of PI will support the 5760.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Prime 2.0 and 3700 AP

HI Nkillgore,

3700 AP will support 7.6 version and i think it is already released in december 2013.

PI 2.0 only supports till 7.5 version.

So u have to wait till PI 2.1 or 2.2 comes in market which will support the 7.6 version wlc.

2.1 will have a beta program. 2.1, when released, will support WLC 7.5, 7.6 and 8.0.

TAC Confirms that 2.1 is the only release that will support 7.6 WLC code,

also check this thread:

https://supportforums.cisco.com/thread/2258908

If you have more queries reagrding this then it would be good to ask with TAC guys.

Reagrds

Dont forget to rate helpful posts

New Member

Prime 2.0 and 3700 AP

IOS-XE 3.3.1 SE

Hall of Fame Super Silver

Re: Prime 2.0 and 3700 AP

You still have to wait for either PI 1.4.1 or PI 2.1.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
284
Views
0
Helpful
8
Replies
CreatePlease to create content