Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Prime Infrastructure to manage WLC 5760 with IOS XE 03.03.03

Hi there Is IOS XE 03.03.03 on WLC 5760 to be managed via Prime infrastructure 2.1 or what version do I need? It seems to be not fully supported with 2.1... Thanks and best regards Dominic

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Hi Dominic,The release notes

Hi Dominic,

The release notes http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-1/release/notes/cpi_rn.html#pgfId-43893 show support of up to 03.03.02

I have got a 3850 WLC running on IOS XE 03.03.03 managed by Prime 2.1

The release might not be up to date. When the release notes for Prime 2.1 came out, the highest supported is 03.02.03 and a few days later got changed to 03.03.02.

 

Regards,

Jeen Chew

2 REPLIES
Community Member

Hi Dominic,The release notes

Hi Dominic,

The release notes http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-1/release/notes/cpi_rn.html#pgfId-43893 show support of up to 03.03.02

I have got a 3850 WLC running on IOS XE 03.03.03 managed by Prime 2.1

The release might not be up to date. When the release notes for Prime 2.1 came out, the highest supported is 03.02.03 and a few days later got changed to 03.03.02.

 

Regards,

Jeen Chew

Community Member

Hi Jeen thanks for your

Hi Jeen

 

thanks for your answer - it is correct that you can manage IOS 03.03.03 with Prime Infrastructure 2.1, but the official answer from Cisco (Partner Helpline) was, that it is not supported ;-)

 

Best regards

Dominic

98
Views
0
Helpful
2
Replies
CreatePlease to create content