Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem Enable Wirelles

I have a model with ap wap321-A-K9 V01 
problems when enabling wifi .

 

when I enable the radio Wireless>Radio>Basic Settings>Enable

The AP restarting and back to factory settings. I updated firmware.

My current firmware version is 1.0.4.4. But the problem persists.

 

We have only one network configurated on it, I've attached a file with the exported diagnostics.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Very sorry to hear about that

Very sorry to hear about that.  It sounds like you need to RMA this unit.

4 REPLIES
Cisco Employee

It seems that is AP is

It seems that is AP is optimized to use the GUI for configuration.  Have a look at the Administration guide found here:


http://www.cisco.com/en/US/docs/wireless/access_point/csbap/wap121/administration/guide/WAP121_321_AG_en.pdf

It's not the easiest document to find, but I hope it helps you.

 

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

New Member

Hi Charles,

Hi Charles,

 

I already read this document and follow the wizard to configure the initial AP but at the end it restarts and back to factory settings .

Thank you for your help!
Cisco Employee

Very sorry to hear about that

Very sorry to hear about that.  It sounds like you need to RMA this unit.

New Member

Thanks for you answer Charles

Thanks for you answer Charles.

37
Views
0
Helpful
4
Replies
CreatePlease to create content