Cisco Support Community
Community Member

Problem upgrading from 1131WAPs to 2602WAPs

We are trying to upgrade our WAPs from the Cisco 1131s to the Cisco 2602s and with the 2602s we have a Cisco 2504 WLC. on The old WAPs ( 1131s) we use the NetGear WNCE2001 on some old DOS PCs and those NetGear WLC were using WEP. Now on the new 2602 WAPs I have set up a SSID just for these old DOS PCs and have it set to WPA2-PSK. But the once the NetGear WLC gets on the network and it seems everything is OK until we try to get the DOS PC on the network. We get the following errors in our syslog:    #DTL-4-ARP_ORPHANPKT_DETECTED: dtl_net.c:2662 STA(Target MAC Address) [e0:46:9a:2e:9e:3a,] ARP (op ARP REQUEST) received with invalid SPA(Source IP Address) IP Address)       

the MAC address e0:46:9a:2e:9e:3a is the NetGear WLC and has the IP address

The is the IP address of the DOS PC.

I'm sure there is a lot of differences between the older 1131 WAPs as compared to the newer 2602 WAPs but why won't the newer 2602 pass the traffic of anything that is on the NetGear WLC?


Ok, since we were trying to use WPA2-PSK for this old DOS PC and their NetGear WLC I decided to try to set the policy to none and that seem to have worked so it seems it is trying to authenticate the device on the NetGear WLC that is connected to the 2602 WAP. So then I tried to set up the auth=Static-WEP and that seems to be working as well. Not sure why WEP would work and WPA2-PSK would not. If any one has any ideas, if not then we will just go with WEP for the old DOS PCs.

Message was edited by: Steven Morris

VIP Purple

Problem upgrading from 1131WAPs to 2602WAPs

Try to set WPA+ TKIP (instead of WPA2/AES) with PSK.

Your Netgear device may not support WPA2 & hence failing the connection.



*** Pls rate all useful responses ****

Community Member

Problem upgrading from 1131WAPs to 2602WAPs

Sorry about this, it looks like I have 2 posts that are the same. I'm a new user here so please forgive me.

The NetGear WLC device does support the WPA2 with PSK only and they come up ok, its just the PC behind it that will not come up when using WPA2.

I have set the auth= none and then the device behind the NetGear also gets on the WLAN. An then I set it to WEP and it works as well.

It is just when we use the WPA2-PSK that the device behind the NetGear WLC has to authenticate as well and that is where the problem is.

So we'll just go with WEP for the SSID for the old DOS work stations.


CreatePlease to create content