Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem upgrading to 12.2(13)JA1 from 12.2(11)JA1

Hello I recently upgraded my VxWorks 1200AP to IOS version 12.2(11)JA1 without any problems. I have downloaded and unzipped the latest version 12.2(13)JA1. When I go to http update on the APb it locates the file on my desktop but comes back with an error: Upgrade error: File not found, Server not found or invalid file format.The file from the website is c1200-k9w7-mx.122-13.ja1.

I am following the same procedure as I did with the VxWorks version which work without issue. Am I doing something wrong any help would be great.

2 REPLIES
New Member

Re: Problem upgrading to 12.2(13)JA1 from 12.2(11)JA1

I have found the easiest way for me to upgrade my AP's is via CLI. Telnet to the AP and issue the following command (replace 10.0.0.2 with your address) (Oh, and ensure you have TFTP running with the IOS in the TFTP directory of course)(if you dont have TFTP installed follow the last link for solarwinds freeware TFTP).

archive download /overwrite /force-reload tftp://10.0.0.2/c1200-k9w7-tar.122-13.JA1.tar

http://www.solarwinds.net/Tools/Free_tools/TFTP_Server/

New Member

Re: Problem upgrading to 12.2(13)JA1 from 12.2(11)JA1

Thanks for the help. Actually the issue was that I was unpacking the TAR file and using a file within this package that gave me the error. You must use the zip'd tar package when using HTTP or TFTP. After this all went very smoothly. solarwinds TFTP server is a very good simple tool.

187
Views
0
Helpful
2
Replies
CreatePlease login to create content