Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with 3850 and 2602i

Hello, I hope someone here can help us with a problem. We are setting up an LAB with one 3850 with the latest software 03.03.01SE, and one access point 2602i. The access point is connected directly to the switch on port G1/0/1.

The strange thing is when we look in to the web interface there is no Wireless Management IP? And the summary is showing N/A?

When we run the command "sh wireless country configured " the output is:

C3850-24-PAT-2#sh wireless country configured

% No such resource

C3850-24-PAT-2#

Picture and config below

Capture.JPG

C3850-24-PAT-2#sh run

Building configuration...

Current configuration : 5570 bytes

!

! Last configuration change at 10:48:37 GMT Wed Jan 15 2014 by admin

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service compress-config

!

hostname C3850-24-PAT-2

!

boot-start-marker

boot-end-marker

!

!

vrf definition Mgmt-vrf

!

address-family ipv4

exit-address-family

!

address-family ipv6

exit-address-family

!

logging console emergencies

!

no aaa new-model

clock timezone GMT 1 0

switch 1 provision ws-c3850-24t

!

!

ip dhcp pool Wireless_MNGM

network 10.250.2.0 255.255.255.0

default-router 10.250.2.1

lease 8

!

!

!

!

!

!

!

!

diagnostic bootup level minimal

spanning-tree mode pvst

spanning-tree extend system-id

!

redundancy

mode sso

!

!

!

class-map match-any non-client-nrt-class

  match non-client-nrt

!

!

!

!

!

interface GigabitEthernet0/0

vrf forwarding Mgmt-vrf

no ip address

negotiation auto

!

interface GigabitEthernet1/0/1

switchport access vlan 250

switchport mode access

!

interface GigabitEthernet1/0/2

!        

interface GigabitEthernet1/0/3

!

interface GigabitEthernet1/0/4

!

interface GigabitEthernet1/0/5

!

interface GigabitEthernet1/0/6

!

interface GigabitEthernet1/0/7

!

interface GigabitEthernet1/0/8

!

interface GigabitEthernet1/0/9

!

interface GigabitEthernet1/0/10

!

interface GigabitEthernet1/0/11

!

interface GigabitEthernet1/0/12

!

interface GigabitEthernet1/0/13

!

interface GigabitEthernet1/0/14

!

interface GigabitEthernet1/0/15

!

interface GigabitEthernet1/0/16

!

interface GigabitEthernet1/0/17

!

interface GigabitEthernet1/0/18

!

interface GigabitEthernet1/0/19

!

interface GigabitEthernet1/0/20

!

interface GigabitEthernet1/0/21

!

interface GigabitEthernet1/0/22

!

interface GigabitEthernet1/0/23

switchport mode trunk

!

interface GigabitEthernet1/0/24

switchport mode trunk

!

interface GigabitEthernet1/1/1

!        

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface TenGigabitEthernet1/1/3

!

interface TenGigabitEthernet1/1/4

!

interface Vlan1

no ip address

shutdown

!

interface Vlan250

ip address 10.250.2.1 255.255.255.0

!

interface Vlan255

ip address 10.254.2.2 255.255.255.0

!

ip default-gateway 10.254.2.1

ip http server

ip http authentication local

ip http secure-server

!

!

!

!

!

line con 0

exec-timeout 0 0

login local

stopbits 1

line aux 0

stopbits 1

line vty 0 4

login local

line vty 5 15

login local

!

wsma agent exec

profile httplistener

profile httpslistener

wsma agent config

profile httplistener

profile httpslistener

wsma agent filesys

profile httplistener

profile httpslistener

wsma agent notify

profile httplistener

profile httpslistener

!

wsma profile listener httplistener

transport http

!

wsma profile listener httpslistener

transport https

wireless mobility controller

wireless management interface Vlan250

wireless rf-network Lab

ap country NO

ap group default-group

end

C3850-24-PAT-2#

From AP:

*Mar  1 19:44:33.211: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER

Not in Bound state.

*Mar  1 19:45:08.714: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.

*Mar  1 19:45:18.764: %CAPWAP-3-ERRORLOG: Invalid event 38 & state 2 combination.

*Mar  1 19:45:18.783: %DHCP-6-ADDRESS_ASSIGN: Interface BVI1 assigned DHCP address 10.250.2.26, mask 255.255.255.0, hostname AP4055.398e.29a3

Translating "CISCO-CAPWAP-CONTROLLER"...domain server (255.255.255.255)

*Mar  1 19:45:29.715: %CAPWAP-3-ERRORLOG: Did not get log server settings from DHCP.

*Mar  1 19:45:38.718: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Problem with 3850 and 3502i

Hi,

Check this :

Very nice posts by rasika

http://mrncciew.com/2013/09/29/getting-started-with-3850/

Regards

2 REPLIES
VIP Purple

Problem with 3850 and 3502i

Hi,

Check this :

Very nice posts by rasika

http://mrncciew.com/2013/09/29/getting-started-with-3850/

Regards

New Member

Problem with 3850 and 2602i

I regret this, the 3850 did not have the right license installed.

With the right license everything is working like a charm.

552
Views
0
Helpful
2
Replies
CreatePlease login to create content