Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with AP join on 3850

We are doing a POC with 3850 as MA+MC.

When the AP is in the wireless management VLAN, there is no issue, the AP joins the controller.

However we want another VLAN to be used for the APs.

Following errors on the console:

*Sep 23 11:55:00.423: *spamApTask0: 2 wcm:  %CAPWAP-3-DISC_WIRELESS_INTERFACE_ERR1: Unable to process discovery request from AP 5478.1a70.8bd0 , VLAN (30) scrIp (172.24.100.141) dstIp(255.255.255.255), could not get wireless interface belonging to this network 

Last join error summary

  Type of error that occurred last                        : Lwapp discovery request rejected

  Reason for error that occurred last                     : Missing AP Manager interface

Why is he complaining about a AP-manager? This does not excist on 3850 correct?

Relevant config:

!

interface GigabitEthernet2/0/1

description "AP"

switchport access vlan 30

switchport mode access

switchport nonegotiate

carrier-delay msec 0

spanning-tree portfast

!

!

interface Vlan30

description AP

ip address 172.24.100.137 255.255.255.248

!

!

interface Vlan50

description Mgmt

ip address 172.24.100.169 255.255.255.248

!

wireless mobility controller

wireless management interface Vlan50

!

!

ip dhcp pool AP

network 172.24.100.136 255.255.255.248

default-router 172.24.100.137

dns-server 8.8.8.8

option 43 hex f104.ac18.64a9

!

Any ideas?

Greetings

Steven

Everyone's tags (4)
3 REPLIES
Hall of Fame Super Silver

Problem with AP join on 3850

From what I know, if your AP is terminated to a 3850 running as an MC, it has to be on the management vlan.  You can change the ap manager vlan if you want the AP's to terminate on a different vlan.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Problem with AP join on 3850

Well in the config guide:

Note

: The APs need to be connected to access mode switchports in the same VLAN!

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a0080c16223.shtml

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
VIP Purple

Problem with AP join on 3850

Yes, APs need to be on the same vlan where you configure the wireless management on 3850.

3133
Views
0
Helpful
3
Replies
CreatePlease login to create content