Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problems upgrading firmware with a WLSE

I'm having issues while trying to upgrade to 12.3(8)JA when pushing the image with our WLSE. My problem though is that the AP is taking the image, but in the process is wiping the config file. I'm having to push the image, then go reload the config I copied before starting the push. If I had only 4 or 5 APs to do, this wouldn't be an issue. Unfortunately, I have 43 more to do in a very short amount of time. Can someone please tell me what I'm doing wrong or give me some advice on how to avoid having to go reload images to each AP?

Any help will be appreciated very much.

Thanks,

Gregg

1 REPLY
Hall of Fame Super Red

Re: Problems upgrading firmware with a WLSE

Hi Gregg,

I was wondering what version you are upgrading from? If it is before 12.3(4)JA you might be running into this problem;

If the access points have SSIDs configured at the interface level (rather than at the global level), before upgrading to Cisco IOS Release 12.3(8)JA and later, upgrade to Cisco IOS Release 12.3(4)JA, save the configurations and then upgrade to Release 12.3(8)JA or later. This procedure must be followed to make sure that the SSID configurations are converted from the interface level to global level.

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_release_note09186a00806a61e6.html#wp17722

Let us know.

Rob

136
Views
0
Helpful
1
Replies
CreatePlease to create content