Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems when updating WLC from Version 4.1 to 4.2

Hi,

we have a Problem when upgrading a WLC 4400.

When booting the device with the 4.2 Software, there are errors in some lines like "Starting Virtual AP Services: Parse error at line 244:

not well-formed (invalid token)"

and the config gets deleted.

What could be the problem? Is there a possibility to save the config and view it in clear text?

Thanks a lot and regards.

2 REPLIES
New Member

Re: Problems when updating WLC from Version 4.1 to 4.2

What software ver. did you load?

We used the following on our 4404-100s

AIR-WLC4400-K9-4-2-61-0.aes

and

AIR-WLC4400-K9-4-2-61-0-ER.aes

-Doug

New Member

Re: Problems when updating WLC from Version 4.1 to 4.2

I see a similar message while booting a WLC-4402-25 running 5.0.148.0:

Starting Management Services:

Parse error at line 3

not well-formed (invalid token)

Web Server: ok

Looking at line 3 of the XML config file reveals:

Unless line 3 refers to a line 3 of a subset of the XML config file, I'm guessing the WLC code generating the XML config file is out of sync with the WLC code interpreting the XML config file during boot, or vice versa.

In my case the config is retained on the WLC.

Trond.

155
Views
0
Helpful
2
Replies