Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Problems with WAP4410 connecting in Client Mode

I am trying to get a WAP4410 connecting in Client mode.

The WAP is configure in Client Mode with the Advanced setting configured with the 802.1x Supplicant set with Authentication via Name & Password.

The WAP is configured with an SSID known by neighboring WAP's. These WAP's, 1252 LWAPPs register against a controller. I do not see the WAP 4410 on the controller associating to any of the 1252 LWAPP's.

The WAP4410 when configured in Client Mode has the Site Survey performed to statically associated to a Neighboring 1252 LWAPP. I have also tried setting the WAP4410 to Wireless WDS Bridge mode, but still no luck with the WAP4410 associating. I would prefer the WAP4410 to automatically associate to a LWAPP on the

WAP4410 is running the latest version of firmware, v2.0.1.2-K9 having been upgraded from v2.0.1.0

Can some-one assist please


Re: Problems with WAP4410 connecting in Client Mode

Hi David,

Not having done this topology before, I posed the question internally and got the following response;.

This should be possible – yes.  I tried a similar topology in my cube and was getting mixed results though.. could be because there are 100+ APs within range of mine.

For this config to happen, SSID1 settings on the WAP4410N must match the config on the 1252.. then change the AP mode to client and populate the SSID field for client mode (MAC is optional).

There are some caveats, however.. see below from the spec:

Basically, it is a NAT-like but it is not a router. It uses IP address mappings to handle unique mac address. Thus,
- if a client will not use TCP/IP, then the mode can not work.
- IP addresses of clients are given by a DHCP server, not the AP.

It always uses its wireless mac to communicate with the remote AP. Thus, the repeater is a NAT-like device. It uses IP mapping for its wired or wireless clients. Thus, it will get multiple IP address using its wireless mac address. If IP is not using the environment or it is not allowed to use one mac to get multiple IP addresses, then the mode cannot work.

We’ll be taking a closer look at the client mode in the lab to see if there are any potential issues with the latest code.

I will follow up if there is any more information as a follow up from my internal folks.

regards Dave

New Member

Re: Problems with WAP4410 connecting in Client Mode

Hi Dave,

Firstly, thankyou for taking the time to repsond to my post.

Taking a step back, I have taken a different approach to configuring the WAP4410N. Now configured as :

Setup Tab

  1. Change the IP settings from Auto to Static and apply IP address to match Controller AP Mgmt vLAN

Wireless Tab

Basic Settings

  1. Configure SSID 1

Security Tab

  1. Security Mode WPA2-Personnal (Matches Wireless LAN configured on the controller)
  2. Define Pre-shared Key

AP Mode Tab

  1. set to operate in Client/Repeater Mode
  2. set the SSID to match the SSID WLAN infrastructure devices would be permitted to associate to (same as SSID configured in Basic settings)

The WAP4410N is then able to associate and authenticate to the WLAN SSID via an infrastructure WAP to the controller.

I am not how-ever able to Ping the WAP4410N from the Corporate Wired network or from the Controller.

I'm aiming to connect a switch or single wired device to the WAP4410N without WiFi capabilties to provide access to the corporate network via the WLAN.

Can this be done with the WAP4410N. I am baffled why I can not ping the device from the wired network

New Member

Re: Problems with WAP4410 connecting in Client Mode


Have you had any luck investigating this issue or is some-one else able to provide advice ?  Many Thanks

CreatePlease to create content