Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Push access points to second 5508 via HA

Hi,

I am having an issue here.  I have 2x 5508 that each have 100 AP license and a little under 200 access points.  Basically all of the access points are using DNS to connect to the primary controller that has the DNS entry.  Basically half of my access points need to be on the second controller and in order to do this I have been using the high availability mode of each access point to push them to the second controller IP address. 

It was working perfectly until now.  I have pushed 28 access points to the second controller and the last two I need to push at this location just keep resetting on the primary controller.  Neither controller is configured as master controller.

Any ideas why these two would not be pushing to the second controller?

Thanks

4 REPLIES

Re: Push access points to second 5508 via HA

What is the code version and what is the APs model?

When APs reset do they show default config or keep their config?

Make sure HA configured correctly on the APs. If needed set the APs to default config and try config HA again.

Sent from Cisco Technical Support iPad App

Rating useful replies is more useful than saying "Thank you"
Community Member

Push access points to second 5508 via HA

I am using code version 7.2.110.0

The APs reset and keep their config.  They are getting ip addresses no problem.  There are 15 access points at my current location that need to go on the second controller.  13 of them went fine, the last two keep rebooting on the first controller.

The HA is configured identically to the access points where the push worked correctly.  I tried the default config with HA again, same problem. 

Bronze

Push access points to second 5508 via HA

Click the Security tab and choose AP Policies on the left.

Are you using Self Signed Certificates?

This happens to me when I forget to add the AP's hash to the controller.

It tries to move, but can't join the controller because its security hash is not present.

Ven

Ven Taylor
Community Member

Push access points to second 5508 via HA

I am not using self signed certs.  It seems like a weird problem.  If I leave the system and come back the next day I can push more of them over but then it stops again.  This morning a bunch that wouldn't push yesterday moved on their own without a reset.  Is there some sort of timer stopping me?

Also generating this error when it fails to push them over:

*spamApTask5: Aug 14 09:01:25.185: %CAPWAP-3-SEM_RELEASE_ERR: capwap_ac_db.c:103 The system could not release exclusive access of AP entry for xx:xx:xx:xx:xx:xx in the database

810
Views
0
Helpful
4
Replies
CreatePlease to create content