Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Questions for upgrade WLC 5508

I need to update a 5508 WLC 7.2.103 to a version that supports the Access Point 2600 model, but the WLC administer it with a WCS version 7.0.230, which is the next version of software that supports the Access Point 2600 model and if that version is compatible with the WCS that I have?

  • Getting Started with Wireless
3 REPLIES
Hall of Fame Super Silver

Questions for upgrade WLC 5508

Depending on what code version you require on the WLC, here is a matrix that will explain wht versions are compatible.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

If you stay with v7.2.103.0, then you need NCS 1.1.0.58.  Prime Infrastructure replaces both WCS and NCS so you might look at the upgrade from WCS to Prime Infrastructure.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****

Questions for upgrade WLC 5508

Hello Juan,

Please refer to the link to upgrade WLC 5508 controller -

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml

Hope this will help you.

Hall of Fame Super Gold

Questions for upgrade WLC 5508

My WCS is running 7.0.230.X but my WiSM2 are both running 7.4.100.X.  No problem. 

It'll work.  Apparently, I was told that this is a "bug".  But this is one bug I'm going to accept happily!

143
Views
5
Helpful
3
Replies
This widget could not be displayed.