Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"Object not found in device"

Hi

When I try to add new Controller in the WCS (ver. 4.1.91.0) I get this error:

“Failed to add device to WCS Reason: Object not found in device”

The Controller has been added earlier a then deleted again. When I try to re-add the controller again, I get the above error. It's a WLC2106 I'm trying

Both the WCS and the new Controller works fine, and I have tried to boot them both.

Still get the same error when trying adding.

Anyone know what it could be?

TIA

Peter

1 ACCEPTED SOLUTION

Accepted Solutions

Re: "Object not found in device"

Yes I would do that, or revert your controller to 4.1.185 if this version works well for you...

4 REPLIES

Re: "Object not found in device"

Which code is your controller running?

If your new controller code is not 4.1.X, this is a typical effect... WCS and controller should share the same major version...

hth

Jerome

New Member

Re: "Object not found in device"

Hi Jerome

The WLC2106 is running version 4.2.112.0.

I also have a WLC-4402 that is running 4.1.185.0.

Do you suggest that I upgrade the WLC-4402 to version 4.2.112.0. and the WCS to version 4.2.81.0.? Then all are running 4.2.x.x

TIA

Peter

Re: "Object not found in device"

Yes I would do that, or revert your controller to 4.1.185 if this version works well for you...

New Member

Re: "Object not found in device"

af follow up...

After reinstalling to 4.1.185 I don't have the problem any more.

Thanks

753
Views
0
Helpful
4
Replies