Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Recovering Embeded access point 881-w password

Can anybody help, I simply need to recover an embeded access point password.

I have the passwords to the 881-w router, but passwords to the embeded access point I don't have.

can anybody run me through either the recovery process for it, or the password reset process for the embeded access point.

8 REPLIES

Re: Recovering Embeded access point 881-w password

Carl,

Did you try this?

http://blog.qsolved.com/2010/04/cisco-881w-password-recovery-for-ap.html?m=1

Justin

... typd on tny kybrd.

New Member

Recovering Embeded access point 881-w password

I don't want to lose my current configurations on the ap while recoving the password.

Quiet recently my devices have been dropping out for some strange reason.

00:59:43: %DOT11-4-MAXRETRIES: Packet to client e02a.8254.42b0 reached max retri

es, removing the client

00:59:43: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station e02

a.8254.42b0 Reason: Previous authentication no longer valid

00:59:44: %DOT11-6-ASSOC: Interface Dot11Radio0, Station  e02a.8254.42b0 Associa

ted KEY_MGMT[WPA PSK]

00:59:48: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 7cc

5.37f2.64d8 Reason: Sending station has left the BSS

00:59:48: %DOT11-4-MAXRETRIES: Packet to client e02a.8254.42b0 reached max retri

es, removing the client

00:59:48: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station e02

a.8254.42b0 Reason: Previous authentication no longer valid

00:59:51: %DOT11-6-ASSOC: Interface Dot11Radio0, Station  e02a.8254.42b0 Associa

ted KEY_MGMT[WPA PSK] 

Any ideas why this may be happening.

Re: Recovering Embeded access point 881-w password

Carl,

It could be your AP power level is too low, creating a small coverage cell. Your eap timers may be too short as well.

Do you have a config backup? You could reset the AP to factory and then paste the config back in.

Justin

... typd on tny kybrd.

New Member

Re: Recovering Embeded access point 881-w password

Hi Mate

I don't have a configuration backup thats the problem.

regards

Carl

New Member

Re: Recovering Embeded access point 881-w password

Hi Mate

Quick one if i reset the access point to factory settings can, i just download the start up configurations from NVRAM.

and just paste the configs back on.

regards

Carl

New Member

Re: Recovering Embeded access point 881-w password

Another question is the startup configuration lost when I issue the commands below....

service-module wlan-ap 0 reset default-config

and then reset the AP module

service-module wlan-ap 0 reset

.............

If not then i can follow the process above and then do a.

copy startup-config running-config

Please confirm...

Re: Recovering Embeded access point 881-w password

Carl,

Yes, the first command will overwrite startup with factory defaults (no config).

Justin

New Member

Re: Recovering Embeded access point 881-w password

// Could you tell me what the configuration would look like for the access point... The router config is below. Only One VLAN, so we're just gonna need a single SSID.

hostname dmidev3

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging message-counter syslog

logging buffered 51200

logging console critical

enable secret 5 $1$TWeA$xn4svL1JR.N93GTPU99gk0

enable password 7 022229720A122D036F1F

!

no aaa new-model

clock timezone PCTime 0

clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00

!

no ip source-route

!

!

ip cef

no ip bootp server

ip domain name dmi.dev.local

ip name-server 192.168.9.1

ip name-server 192.168.9.3

ip name-server 192.168.10.46

no ipv6 cef

!

!

!

!

username admin privilege 15 secret 5 $1$I9/e$MqVbmafwrR5famypO23Pr.

username dmiadmin password 7 08056147080D2735315A

!

!

!

archive

log config

  hidekeys

!

!

ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

shutdown

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

shutdown

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 192.168.17.244 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip tcp adjust-mss 1452

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.17.254

ip route 192.168.9.41 255.255.255.255 192.168.12.254

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

3911
Views
0
Helpful
8
Replies
CreatePlease login to create content