Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Some Windows 8 users cannot connect to 1142N Autonomous

Hi folks,

 

I have got an issue with some Window 8 devices here. I am not sure if this is a misconfiguration or firmware issue.

Please have a look my config. Any help will be highly appreciated.

Thanks.

 

hostname QXAP2
!
!
logging rate-limit console 9
enable secret 5 $1$aQGz$y42twDoPdQJgJasegu0oj.
!
no aaa new-model
no ip routing
no ip cef
!
!
!
!
ip dhcp-server 192.168.0.50
dot11 syslog
!
dot11 ssid QXAP2
   vlan 1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 09415718015445414F
!
!
dot11 network-map
dot11 guest
!
!
crypto pki trustpoint TP-self-signed-1329179707
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1329179707
 revocation-check none
 rsakeypair TP-self-signed-1329179707
!
!
crypto pki certificate chain TP-self-signed-1329179707
 certificate self-signed 01
  ...................................
        quit
!
!
ip ssh version 2
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 ssid QXAP2
 !
 antenna gain 128
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 port-protected
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 peakdetect
 no dfs band block
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 port-protected
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 192.168.0.254 255.255.255.0
 ip helper-address 192.168.0.50
 no ip route-cache
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
!
bridge 1 route ip
!
!

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Your using WPA2, so you

Your using WPA2, so you should just use aes:

encryption vlan 1 mode ciphers aes-ccm

-Scott
*** Please rate helpful posts ***
2 REPLIES
Hall of Fame Super Silver

Your using WPA2, so you

Your using WPA2, so you should just use aes:

encryption vlan 1 mode ciphers aes-ccm

-Scott
*** Please rate helpful posts ***
New Member

 Thanks Scott. It's been

 

Thanks Scott. It's been fixed. =)

152
Views
0
Helpful
2
Replies