Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

SSID 3850 problem

Dear all

today i config a switch 3850 but after config wireless with AP 1600 ,i have a problem with ssid , i don't see ssid that i config  on switch !!!

i put configuration at here : please help about this problem.:


!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
  address-family ipv6
 exit-address-family
!
enable secret 5 $1$pPMv$MrZhM9z3XIvhkIhp4bRxb0
enable password admin
!
username admin privilege 15 password 0 123
no aaa new-model
switch 1 provision ws-c3850-24t
!
ip device tracking
ip dhcp excluded-address 192.168.200.1 192.168.200.20
!
ip dhcp pool ap
 network 192.168.200.0 255.255.255.0
 default-router 192.168.200.2
 option 43 hex f104.c0a8.c802
!
ip dhcp pool test
 network 172.16.100.0 255.255.255.0
 default-router 172.16.100.2
 lease 2 6


!
diagnostic bootup level minimal
spanning-tree mode pvst
spanning-tree extend system-id
!
redundancy
 mode sso
!
!
vlan 2-3
 --More--         !
vlan 20
 name Public
!
vlan 21
 name vl21
!
vlan 22,30
!
vlan 51
 name PACs
!
vlan 60
 name FaraErtebat
!
vlan 98
 name vl-test-management
!
vlan 100
 name test
!
vlan 150
!
vlan 170
 name Home
!
vlan 400
!
!
class-map match-any non-client-nrt-class
  match non-client-nrt
!
policy-map port_child_policy
 class non-client-nrt-class
    bandwidth remaining ratio 10
!
!
!
!
!
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 ip address 10.10.1.1 255.255.255.0
 shutdown
 negotiation auto
 
interface GigabitEthernet1/0/1
 switchport mode access
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface Vlan1
 ip address 192.168.200.2 255.255.255.0
!
interface Vlan30
 description test wifi
 ip address 172.16.100.2 255.255.255.0
!
interface Vlan100
 description test
 ip address 172.31.100.100 255.255.255.0
!
ip http server
ip http authentication local
ip http secure-server
!
!
!
snmp-server location kashan
snmp-server contact 88
!
!
line con 0
 stopbits 1
line aux 0
stopbits 1
line vty 0 4
 password admin
 login local
line vty 5 15
 password admin
 login
!
wsma agent exec
 profile httplistener
 profile httpslistener
wsma agent config
 profile httplistener
 profile httpslistener
wsma agent filesys
 profile httplistener
 profile httpslistener
wsma agent notify
 profile httplistener
 profile httpslistener
!
wsma profile listener httplistener
 transport http
!
wsma profile listener httpslistener
 transport https
wireless mobility controller
wireless management interface Vlan1
wlan "wifi test" 30 test
 no security wpa akm dot1x
 security wpa akm psk set-key ascii 0 12345678
 session-timeout 1800
 no shutdown
wlan test3 31 test3-ssid
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 session-timeout 1800
 no shutdown
wlan open 44 open
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 session-timeout 1800
 --More--          no shutdown
wlan test-p 12 open1
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 shutdown
ap country IT
ap dot11 5ghz cleanair
ap dot11 5ghz beamforming
ap dot11 5ghz rate RATE_6M mandatory
ap dot11 5ghz rate RATE_9M supported
ap dot11 5ghz rate RATE_12M mandatory
ap dot11 5ghz rate RATE_18M supported
ap dot11 5ghz rate RATE_24M mandatory
ap dot11 5ghz rate RATE_36M supported
ap dot11 5ghz rate RATE_48M supported
ap dot11 5ghz rate RATE_54M supported
ap group default-group
end

Switch#                   sh wlan summery
                                      ^
% Invalid input detected at '^' marker.

Switch#sh wlan sum

Number of WLANs: 4

WLAN Profile Name                     SSID                           VLAN Status
--------------------------------------------------------------------------------
12   test-p                           open1                          1    DOWN
30   wifi test                        test                           1    UP
31   test3                            test3-ssid                     1    UP
44   open                             open                           1    UP

Switch#             sh run all | sec wlan tes3
wlan test3 31 test3-ssid
 accounting-list
 no assisted-roaming dual-list
 no assisted-roaming neighbor-list
 broadcast-ssid
 ccx aironet-iesupport
 channel-scan defer-priority 4
 channel-scan defer-priority 5
 channel-scan defer-priority 6
 channel-scan defer-time 100
 chd
 client association limit ap 0
 client association limit radio 0
 client association limit 0
 client vlan default
 dtim dot11 24ghz 1
 dtim dot11 5ghz 1
 exclusionlist
 exclusionlist timeout 60
 ip access-group web
 ip access-group
 ip dhcp server 0.0.0.0
 ipv6 traffic-filter web none
 --More--          ipv6 traffic-filter none
 mac-filtering
 mfp client
 mfp infrastructure-protection
 mobility anchor sticky
 radio all
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 security dot1x authentication-list
 security dot1x encryption 104
 security ft over-the-ds
 security ft reassociation-timeout 20
 security pmf association-comeback 1
 security pmf saquery-retry-time 200
 security static-wep-key authentication open
 security tkip hold-down 60
 security web-auth authentication-list
 security web-auth parameter-map
 service-policy client input unknown
 service-policy client output unknown
 service-policy input unknown
  service-policy output unknown
 session-timeout 1800
 wmm allowed
 no shutdown

Switch#     sh run all | sec wlan open    
wlan open 44 open
 accounting-list
 no assisted-roaming dual-list
 no assisted-roaming neighbor-list
 broadcast-ssid
 ccx aironet-iesupport
 channel-scan defer-priority 4
 channel-scan defer-priority 5
 channel-scan defer-priority 6
 channel-scan defer-time 100
 chd
 client association limit ap 0
 client association limit radio 0
 client association limit 0
 client vlan default
 dtim dot11 24ghz 1
 dtim dot11 5ghz 1
 exclusionlist
 exclusionlist timeout 60
 ip access-group web
 ip access-group
 ip dhcp server 0.0.0.0
 ipv6 traffic-filter web none
 --More--          ipv6 traffic-filter none
 mac-filtering
 mfp client
 mfp infrastructure-protection
 mobility anchor sticky
 radio all
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 security dot1x authentication-list
 security dot1x encryption 104
 security ft over-the-ds
 security ft reassociation-timeout 20
 security pmf association-comeback 1
 security pmf saquery-retry-time 200
 security static-wep-key authentication open
 security tkip hold-down 60
 security web-auth authentication-list
 security web-auth parameter-map
 service-policy client input unknown
 service-policy client output unknown
 service-policy input unknown
 --More--          service-policy output unknown
 session-timeout 1800
 wmm allowed
 no shutdown
Switch#         

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

HiYou have to configure an AP

Hi

You have to configure an AP-Group & then add your WLAN to your AP group. Since WLAN-ID is greater than 16 those will not advertise by default-ap group.

It should be something similar to this

ap group APG-1
 wlan wifitest
  vlan xx
 wlan test3
  vlan yy
 wlan open
  vlan zz

Then you need to put your AP in to that AP group from default ap-group. You can do that via CLI using below syntax.AP will reboot during this process.

3850#ap name <AP1-Name> ap-groupname APG-1

y

3850#ap name <AP2-Name>  ap-groupname APG-1

y

.

.

3850#ap name <APn-Name>  ap-groupname APG-1

y

 

HTH

Rasika

**** Pls rate all useful responses ****

1 REPLY
VIP Purple

HiYou have to configure an AP

Hi

You have to configure an AP-Group & then add your WLAN to your AP group. Since WLAN-ID is greater than 16 those will not advertise by default-ap group.

It should be something similar to this

ap group APG-1
 wlan wifitest
  vlan xx
 wlan test3
  vlan yy
 wlan open
  vlan zz

Then you need to put your AP in to that AP group from default ap-group. You can do that via CLI using below syntax.AP will reboot during this process.

3850#ap name <AP1-Name> ap-groupname APG-1

y

3850#ap name <AP2-Name>  ap-groupname APG-1

y

.

.

3850#ap name <APn-Name>  ap-groupname APG-1

y

 

HTH

Rasika

**** Pls rate all useful responses ****

61
Views
0
Helpful
1
Replies
CreatePlease login to create content