Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Strange problem with BR350

Hi there,

I've got a strange problem with the BR350 System.

Following situation, two systems installed in a distance of maybe 800 meters.

To get connected was and is not really the problem.

In the first time they always lost connection.

After updating to Firmware 12.02T, the connection was stable for over 40 hours.

Now I tried to connect with MS Terminalserver (no Citrix). It works...

The next step was to connect the local printers (USB) to the system on the Terminalserver.

At the moment the network looks like this:

TM --- BR350 ~~~~~~~~~~ BR350 --- Client --- Printer

Everytime when I try to connect the printer to the TM server, the BR350 disconnects with the following errors.

Deauthentication reason "Not Authenticate"

Station [bla bla: MAC ADDRESS] Authenticated

and then reaassociated.

This all happens in one seconde, but my connection to the TM server is gone.

Any ideas someone? Thanks for the help.

David

1 REPLY
Bronze

Re: Strange problem with BR350

There could be several things that are the factor here. One of them could be some sort of interference. The other could be a faulty antenna. It could as well be the firmware or one of the actual bridges themselves. You should make sure that the antennas are correctly connected to the bridges and inspect them to see if there is any damage to them. If that is ok then try loading an older firmware to see if that fixes the issue. If you are still having issues then you may want to put in another couple of bridges to see if there was a failure with one of the original ones. Best thing would be to isolate the two bridges in a lab environment if you have tried the other suggestions and if you do not have any spare bridges.

247
Views
0
Helpful
1
Replies
CreatePlease to create content