Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Supported WLAN controller and others

We have the following AP models  :  

AIR-CAP1552EU-E-K9 (outdoor access point),

AIR-CAP-3602E-E-K9 ,

AIR-CAP-1602I-K9 ,

AIR-AP1252AG-E-K9

1. Can anyone suggest a Wireless LAN controller that would go with all of these APs ?

2. How can I know if the image on these APs is Autonomous or Light weight?

3. Any ideas into mounting the 1552 outdoor model AP ; and providing power source.

4. Is mesh configuration supported on all these APs ?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

2504, 5508, WiSM-2, 8510,

2504, 5508, WiSM-2, 8510, vWLC, etc. can support these APs.  Older WLC, such as the 2000, 2100, 440X and WiSM-1 will NOT support 1550 but can support the rest.  

 

Only the 1250 is autonomous.  If your AP model starts with "CAP" it means controller-based IOS.  Converting an autonomous AP to controller-based IOS is easy.  Just copy the RCV file into the AP and boot the IOS.  

5 REPLIES
Hall of Fame Super Gold

2504, 5508, WiSM-2, 8510,

2504, 5508, WiSM-2, 8510, vWLC, etc. can support these APs.  Older WLC, such as the 2000, 2100, 440X and WiSM-1 will NOT support 1550 but can support the rest.  

 

Only the 1250 is autonomous.  If your AP model starts with "CAP" it means controller-based IOS.  Converting an autonomous AP to controller-based IOS is easy.  Just copy the RCV file into the AP and boot the IOS.  

New Member

Thank you Leo. I will need to

Thank you Leo. 

I will need to lookup how i can convert 1252 to controller-based.

Any directions to mesh configuration? I m not sure I m getting the concept right.

Also when I looked for WLC IOS support for below , its quite confusing if they will all work with 2505,5508,etc. 

Table 1 Cisco WLC Software Releases, AP IOS Releases, and Supported Access Points

Cisco WLC Release
Access Point IOS Release
Supported Access Points

8.0.100.0

15.3(3)JAB /12.4(25e)JAP

Lightweight APs: 1040, 1130, 1140, 1240, 1250, 1260, 1600, 1702, 2600, 2700, 3500e, 3500i, 3500p, 3600e, 3600i, 3600p, 3702e, 3702i, 3702p, 600 OEAP, 700, 700W, AP801, and AP802

Outdoor Mesh APs: 1522, 1524PS, 1524SB, 1532E, 1532I, 1552E, 1552H, 1552I, 1552C, 1552EU, 1552CU, and 1552S

 

I mean what version will I get with the WLC by default? 

VIP Purple

Hi,When you ask for quotation

Hi,

When you ask for quotation from supplier then you can tell which version you want on WLC.

 

As leo said:

2504/5508/WiSM-2/8510/vWLC Can support all AP.

2100/wism1/400 can only support 1252,3602E,1552EU.

How to convert 1252 AP to Lightweight mode:

1. Download image from here:http://software.cisco.com/download/release.html?mdfid=281235915&flowid=6779&softwareid=280775090&release=15.2.4-JB6&relind=AVAILABLE&rellifecycle=ED&reltype=latest

2. Put in TFTP root directory

3. Login to AP and use this post for right command:

http://rscciew.wordpress.com/2014/05/07/access-point-conversion-lap-to-aap-and-vice-versa/

 

Regards

Dont forget to rate helpful posts

New Member

Thanks

Thank you too!

Hall of Fame Super Gold

I mean what version will I

I mean what version will I get with the WLC by default? 

It doesn't matter what software/firmware version you get your WLC.  The main thing is you get the WLC and you download the software/firmware upgrades from the Cisco website and upgrade the firmware yourself.  

 

The software/firmware can be upgraded using GUI.

98
Views
4
Helpful
5
Replies
CreatePlease login to create content