Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TACACS+ not working on WLC

Hi All,

I have configured tacacs for WLC. But I am not able to login to WLC using TACACS username and password.

Getting following message

Tue Sep 22 15:26:50 2009: Forwarding request to 10.0.0.1

6 port=49

Tue Sep 22 15:26:50 2009: tplus response: type=1 seq_no=2 session_id=ecf27238 le

ngth=6 encrypted=0

Tue Sep 22 15:26:50 2009: TPLUS_AUTHEN_STATUS = UNKNOWN(1)

Thanks

Jamal.S

5 REPLIES

Re: TACACS+ not working on WLC

Please turn on the WLC CLI:

debug aaa all enable

And post the output

Are you using ACS as a TACACS server?

New Member

Re: TACACS+ not working on WLC

Thanks for you reply...

Attached logs taken from Live WLC.

ACS IP's : 165.28.96.150,165.28.32.146.

Tacacs user ID : q03670

Re: TACACS+ not working on WLC

There is radius happening on the auth portion of the WLC.

There seems to be a misconfiguration issue.

What do the ACS failed logs say?

Can you make sure you followed exactly:

http://cisco.com/en/US/docs/wireless/controller/6.0/configuration/guide/c60sol.html#wpmkr1261119

New Member

Re: TACACS+ not working on WLC

Hi..

The problem is fixed now...Actaully there is a TACACS Key mismatch between ACS and WLC.

Thanks a lot for your wonderful support.

Re: TACACS+ not working on WLC

Great!

I guess we can mark this post resolved then.

695
Views
3
Helpful
5
Replies