Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trying to setup 1131 in autonomous mode with multiple ssids and vlans

hi there,

I'm trying to setup an aironet 1131 in autonomous mode with a WLAN for each VLAN.

I can connect to the SSID "BLUGstaff" but I don't pick up a DHCP address and when I set a static IP I can't anything on the vlan so I can only assume I have made an error.

I have attached the config for the access point.

The switch port the access point connects to has the following config...

interface FastEthernet1/0/3

description ## Access Point ##

switchport trunk encapsulation dot1q

switchport trunk native vlan 121

switchport trunk allowed vlan 1,121-124

switchport mode trunk

spanning-tree portfast

end

Can anyone explain what I've done wrong? Thanks in advance for any help,

Huw

6 REPLIES
Silver

Trying to setup 1131 in autonomous mode with multiple ssids and

Hello Huw,

as i see in your confirguartion.

native VLAN is 121. so you have to correct following in your AP configuration

1) interface Dot11Radio0.121

encapsulation dot1Q 121 native

bridge-group 121         ->>>>>>>>>>>>>>>> change this to brige-group 1 , native always tied to bridge group 1

2)

interface FastEthernet0.121

encapsulation dot1Q 121

add also under this sub interface

bridge-group 1

please let me know how it goes.

Kind regards

Talal

==========

please rate answers that you find useful , and mark as answered - when it is :-) - so others can find it easily

Cisco Employee

Trying to setup 1131 in autonomous mode with multiple ssids and

Under the Fa 0.121 , please add the below command "bridge-group 1" and Since ur 121 is native make the same on the dot11 0.121 as well

that is..

int dot11 0.121

bridge-group 1

end

lemme know if this helps!!

Regards

Surendra

Hall of Fame Super Silver

Re: Trying to setup 1131 in autonomous mode with multiple ssids

Have you verified that dhcp is working. Plug a wired device into a port configured for each of those vlans and see if you get a dhcp address. I'm assuming routing is working also.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Trying to setup 1131 in autonomous mode with multiple ssids and

thanks guys for your responses - it is much appreciated. I've left the office now but will try these suggestions as soon as I can.

New Member

Re: Trying to setup 1131 in autonomous mode with multiple ssids

HI both,

I have changed the config but still get the same problem. The new config is attached.

I can confirm that DHCP is working on vlan121.

Can you help at all?

Al

New Member

Re: Trying to setup 1131 in autonomous mode with multiple ssids

Hi All,

Looks like I got this working by just adding the dot11Radio0.121 interface to bridge-group 1. THe fastethernet0.121 interface was left on bridge-group 121

Thanks for your help.

-A

753
Views
0
Helpful
6
Replies
CreatePlease to create content