Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to find configuration guide for 866VAE-W-E-K9

Hi,

Trying to find a configuration guide for Cisco 866VAE-W-E-K9.

I am unable to configure the wireless interface.

On other config guides i can see that there is an WLAN-AP0 interface.

In my case i have only WLAN-GIGABITETHERNET0 interface that is the only wireless interface i have, so i am unable to get into the embedded AP configuration.

I was configuring BVI100 int with an ip address, in addition i was creating loopback interface with 1.1.1.1 2.2.2.2 for telnet.

Still stuck :(

Thanks :) 

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hey Antoni,please check out

Hey Antoni,

please check out attached document on site 230 \ 11-11.

"Connecting to WLAN CLI Interface"

You have to create a loopback Interface thats correct.

After that simply telnet to the Loopback Interface with port 2002.

 

You´re now connected to the internal access point !

 

19 REPLIES
Gold

Configuration Guide :The

Configuration Guide :

The Cisco 866VAE, Cisco 867VAE, Cisco 866VAE-K9, and Cisco 867VAE-K9 routers can be configured to use either a GE interface or a DSL interface as a WAN link. DSL is the default WAN interface when the Cisco 866VAE, Cisco 867VAE, Cisco 866VAE-K9, and Cisco 867VAE-K9 routers boot.

After the router boots up, the desired WAN interface can be selected using the wan mode command. When WAN mode is configured as Ethernet, both ATM0 and Ethernet0 interfaces will be forced into shutdown state. Entering the no shutdown command on either of the DSL interfaces will be rejected with a message WAN interface is Ethernet . Similarly, when the WAN mode is DSL, the GE WAN interface will be put in shutdown state and the no shutdown command will be rejected with the message WAN interface is DSL .

http://www.cisco.com/c/en/us/td/docs/routers/access/800/860-880-890/software/configuration/guide/SCG880-860/routconf.html

New Member

Hi Mohanak,i do not have the

Hi Mohanak,

i do not have the interface WLAN-AP0.

I have only WLAN-GIGABITETHERNET0 (that is for wireless interface)

interface wlan-ap0
description Service Module interface to manage the embedded AP
ip unnumbered Vlan1
no cdp enable
arp timeout 0
 
 

How do i configure wireless on a 866vae-w-e-k9 ?

The document isn't referring to Cisco 866VAE-W-E-K9 but referring to Cisco 866VAE and Cisco 866VAE-K9.

 
Cisco Employee

http://www.cisco.com/c/en/us

http://www.cisco.com/c/en/us/products/collateral/routers/800-series-routers/data_sheet_c78-693249.html

New Member

Hi vattullu,The document is

Hi vattullu,

The document is only informative and not a configuration guide.

Thx.

New Member

bump.

bump.

Cisco has no docs on the internet regarding the C866vae-W series (at least regarding wireless configuration) shame.

are you still having trouble

are you still having trouble with this? Can you share what you see some ouputs?

 

show interfaces

show version

what happens when you try 

    conf t

       interface wlan-ap0

 

New Member

NO WLAN-AP0 INTERFACE EXSIST

NO WLAN-AP0 INTERFACE EXSIST.

ONLY WLAN-GIGABITETHERNET0.

iOS version 15.3 

New Member

AP(config)#int bvi ?  <1-255>


AP(config)#int bvi ?
  <1-255>  BVI interface number

AP(config)#int bvi
Enter configuration commands, one per line.  End with CNTL/Z.
AP(config)#int bvi1
% Bridge group 1 is not configured

--------------------------------------------------------------------------

AP(config)#int wlan-ap0
                                   ^
% Invalid input detected at '^' marker.

AP(config)#sh ver

Cisco IOS Software, C860 Software (C860VAEW-ADVSECURITYK9-M), Version 15.3(3)M2, RELEASE SOFTWARE (fc1)

 

 

 

New Member

Hi Antoni, Did you ever find

Hi Antoni,

 

Did you ever find any relevant docs in regards to configruing the wireless for the 866VAE-W-E-K9 as I am in the same situation?

New Member

Hey Peng,How did you go? I

Hey Peng,

How did you go? I had a similar issue but worked my way around it.

New Member

also had this problem but

also had this problem but NOBODY mentioned that you are not able to connect via Telnet. you must be logged into the router via console otherwise you get a refused. 

So like this -> 

Like Jan-H.Sohn Said
I had to issue the following to get AP access.
(config)#interface loopback 0
(config-if)#ip address 1.1.1.1 255.255.255.255
#telnet 1.1.1.1 2002
default username/password is admin/admin but will prompt to change password. then use: ctr-shift-6...then x...then enter 'disconnect' to get out of AP.

But make sure you don't try this via Telnet / VTY alike ( ethernet port  / remote from network) etc but use console cable and Telnet  and you are able to get to the AP settings :)

Cisco Employee

Hree is the link to configure

Hree is the link to configure the 860 series wireless ISR :-

 

http://www.cisco.com/c/en/us/td/docs/routers/access/800/860-880-890/software/configuration/guide/SCG880-860/wlan.html

New Member

HI,like i said i do not have

HI,

like i said i do not have the interface wlan-ap0 at all.

New Member

Hey Antoni,please check out

Hey Antoni,

please check out attached document on site 230 \ 11-11.

"Connecting to WLAN CLI Interface"

You have to create a loopback Interface thats correct.

After that simply telnet to the Loopback Interface with port 2002.

 

You´re now connected to the internal access point !

 

New Member

Thank's mate,finaly someone

Thank's mate,

finaly someone understand what I'm asking to know.

will try that this week and will post the status.

:)

New Member

Nope :)the cisco guys also

Nope :)

the cisco guys also dont know the 866VAE-W-E-K9 in detail.

Don´t mind why the way to connect & configure is some kind of special on this specific device.

 

New Member

Thank you!!!Like Jan-H.Sohn

Thank you!!!

Like Jan-H.Sohn Said

I had to issue the following to get AP access.

 

(config)#interface loopback 0

(config-if)#ip address 1.1.1.1 255.255.255.255

#telnet 1.1.1.1 2002

 

default username/password is admin/admin but will prompt to change password. then use: ctr-shift-6...then x...then enter 'disconnect' to get out of AP.

New Member

Is there a way also to

Is there a way also to completely disable the wlan (led off)? Cant find any material.

 

 

New Member

If you´re logged in into the

If you´re logged in into the integrated AP you can set the .1Radio Interface to shutdown.

4755
Views
10
Helpful
19
Replies