Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Upgrade Tool Problems

Hello,

I’m having problems using the Upgrade tool, using the internal TFTP server try as I might I can’t persuade that there isn’t a firewall or ACL blocking TFTP:

ugterror.png

-          I’ve tried using v3.2 and v3.4

-          I’ve tried using different machines

-          I’ve turned off all firewalls and removed all ACLs from the APs

-          I’ve traced the route across the network and can’t see any reason why any traffic would be blocked between the two

-          I can confirm from the TACACS server that the upgrade tool is authenticating

===============================================================================================================

Using the external TFTP Server I can’t persuade it to work as there seems to be a fault in the script that the upgrade tool tries to run, I’ve looked throught the log the important bit seems to be below where it tries to answer exit to a yes/no question:

KCHCam.Gnd.Ap1130.4(config)#crypto ca enroll CISCO_IOS_SSC_Cert

The router has already generated a Self Signed Certificate for

trustpoint TP-self-signed-3298014188.

If you continue the existing trustpoint and Self Signed Certificate

will be deleted.

Do you want to continue generating a new Self Signed Certificate? [yes/no]: yes

% The fully-qualified domain name will not be included in the certificate

Generate Self Signed Router Certificate? [yes/no]: exit

% Please answer 'yes' or 'no'.

Generate Self Signed Router Certificate? [yes/no]:  test ssc enable

% Please answer 'yes' or 'no'.

Generate Self Signed Router Certificate? [yes/no]: show crypto ca certificates

% Please answer 'yes' or 'no'.

Generate Self Signed Router Certificate? [yes/no]:

The failure message is below:

2010/08/10 11:17:50 ERROR       172.16.130.154  Unable to Get Root Certificate Status

Any help would be greatly appreciated.

Thanks

Chris

1 REPLY

Re: Upgrade Tool Problems

Have you try remove domain configuration on your autonomous ap? or just write erase and try again.

768
Views
0
Helpful
1
Replies
CreatePlease to create content